Odd boot issues with ps2 and new dvdr

I got a DL/DF dvd writer for xmas that Ive been fighting with ever since. It is a BenQ 1620 which according to others is a great drive for the price. I’m having a terrible time getting games to boot on either of my ps2’s . I have tried dvd decryptor as well a nero. For testing quality I have used Dvdinfopro and Nero cd/dvd speed.

Just for giggles I decided to look through my collection and dig out an old Princo dvd that my v7 ps2 still boots 100% of the time.

This is the results from Nero CD/DVD speed. The princo has an overall quality of 53 yet boots 10/10

General Information
Drive: BENQ DVD DD DW1620
Firmware: B7T9
Disc: DVD-R (PRINCO)
Selected speed: Maximum
PI errors
Maximum: 185
Average: 53.61
Total: 713467
PI failures
Maximum: 30
Average: 8.48
Total: 101592
PO failures: 0
Jitter
Maximum: 14.7 %
Average: 10.55 %
Scanning statistics
Elapsed time: 8:35
Number of samples: 14984
Average scanning interval: 8.03 ECC
Glitches removed: 0

I’ve tried burning with this new drive on several media brands, but for the sake of eliminating quality issues I bought some Verbatim 8x dvd-r. According to Nero CD/DVD speed the disc I burned has a quality of 97! Almost double what the old princo (It boots 10 out of 10) score was. I have test booted this verbatim in my v7 the best outcome was 4 out of 10 attemps successful. Here is Neros cd speed results for the Verbatim.

General Information
Drive: BENQ DVD DD DW1620
Firmware: B7T9
Disc: DVD-R (MCC 02RG20 )
Selected speed: Maximum
PI errors
Maximum: 103
Average: 24.53
Total: 338473
PI failures
Maximum: 6
Average: 0.74
Total: 3526
PO failures: 0
Jitter
Maximum: 11.3 %
Average: 10.28 %
Scanning statistics
Elapsed time: 9:38
Number of samples: 17528
Average scanning interval: 8.01 ECC
Glitches removed: 0

Dvdinfopro was also used to test quality with a near perfect match to what you see above for each disc.

Is there any normal explination for this? I feel the large collection of older princos and other cheap media that has always booted near 100% eliminated the ps2 as the problem. Judging by the quality scores this new drive burning on the verbatims are near factory pressed quality yet they only have a 40% success rate. I have tried several games on 2 different types of media burned at different speeds with the 40% being about the best I can get. I now have a nice set of 14 games that I consider coasters.

I dont feel this is a proble overcoming the copy protection as I can get the games burned with this new drive to boot but only about 40% of the time. I orgionally posted my problems in the BenQ section but was pointed here.This is the thread in the benq section.
http://club.cdfreaks.com/showthread.php?t=125175

Firmware: B7T9
The B Firmware was less than desirable. Flashing to the new G Firmware should solve your media problems.

Im sorry I never got a notice that you responded.
G7Z9 would work better for my -r problems with this drive and ps2?

I’ve found other threads with people having issues with this drive and ps2. No one seems to have come up with a way around it though…

http://club.cdfreaks.com/showthread.php?t=111107&page=1&pp=25

Perhaps try lowering the WRITING SPEED and FLASHING TO LATEST FIRMWARE

The PS2 is a bit tricky - It works flawlessly with my LITE-ON and PIONEER ???

I know it will take a while, but try 1x writing - then if that works, keep upping it until you hit a failure point.

Is it an older PS2 or a newer PS2? - Try cleaning the lens - for some reason all my originals stopped booting and only ‘backups’ played - I took apart PS2 (15 mins) and cleaned the laser with ISOPROPYL and COTTON BUDS - it was FILTHY :smiley: - After that PS2 acts like BRAND NEW - all games work and seem to load faster (could be my imagination) :smiley:

GOOD LUCK :smiley:

Ive tried 4 firmwares and the slowest the burner will let me burn is 2.4x which I have tried 2.4x all the way up to 8x. I am test booting the games on a v5 and a v7 modded ps2 that boots origional and backups fine as long as there not made with this drive. Anything coming from this recorder has about a 40% boot success at best…

muzchap
Both of mine also work flawlessly when I use my friends old pioneer A04 on my PC even using the same media.I just cant get anything to boot reliably in my ps2 out of this drive. Movies and data all burn just fine.

Well guys I cant explain it, but Svenson was very generous to donate a couple TY +r’s to the cause that work perfectly in my version 7 ps2. The version 5 is out on loan to a friend and I wont be able to try it until sunday.

I burned the media at 4x using dvd decryptor and set the booktype to dvd-rom.

Im really glad it works and hope I have similar results with the version 5. Its still rather depressing as I have almost 150 -r discs my wife got me for christmas with the drive that are now pretty much useless for me. I’m hoping to find someone local I can make a trade with or sell them to. Buying some right now really isnt an option since I havent been able to work since before thanksgiving.

THANK YOU again to Svenson. Your kindness and generosity is seldom found in today’s society. I would like to think your good karma will come back to you in more ways than one.

If anyone has questions or wants me to do some quality scans or burn one of the others that Svenson sent diffrently by all means LMK…