"OC"'ed, LTR-48125W only 32x with cdrecord?

Hello,

I just updated my firmware from the 40125s to 48125W. I also updated this to vs06. This works jolly good with Nero, but under Linux, with cdrecord, I can only make it record 32x. I’m letting it choose driver automagically. Should I specify some other?

Best regards.

You shuld have right CD-media.

/Dyzan

Originally posted by Dyzan
[B]You shuld have right CD-media.

/Dyzan [/B]

cdrecord had no problems burning at 40x before the upgrade (with the same media), so I find 32x strange.

Ok, now it showed up with 32x under Nero too… very strange. I flashed the old fw again, and it burns at 40x, both cdrecord and Nero. Infotool crashed with both firmwares, but it’s Win98, so I’m not surprised.

So how come the speed issue? The drive was recognised as a 48125W…

One of the features of SMARTBurn is to check a database as part of the firmware that matches the media type and assignes the max burn speed. I think the rating for that media is different between the different drive firmwares. Interesting to know why…?

BTW I came looking for you, but ignored Roosta’s advice and left your office by the door… :cool:

Originally posted by Orinoco
One of the features of SMARTBurn is to check a database as part of the firmware that matches the media type and assignes the max burn speed. I think the rating for that media is different between the different drive firmwares. Interesting to know why…?

But the CD-Rs are 40x certified… and, besides, under “Choose cd-recorder” (or similar, I’m not in front of my PC now) it also said 32x, even with no CD in. Isn’t this the recorders maximum speed? Again, Infotool won’t run, so I can’t see what that gives me. Mount rainer is supported etc, but only 32x! Now I flashed it back to 40125S, and it records at 40x both in Linux and Windows.

Strange or what?

But the CD-Rs are 40x certified…
That doesn’t matter. Platinum e.g. certifies discs for whatever speed people want to see on the cakebox. Could you post your ATIP?

Originally posted by alexnoe
That doesn’t matter. Platinum e.g. certifies discs for whatever speed people want to see on the cakebox. Could you post your ATIP?

Ok. Nero accepts 48x if I turn smartburn off, so the medium is prolly the issue. Anyway, as far as I know, the smartburn isn’t the same as the buffer underrun protection, so I can disable smartburn and still be pretty safe? Think I read that somewhere… that SmartBurn is just for detecting what the medium manages…

When it comes to cdrecord… has -burnproof=0 the same effect as turning smartburn off, or will this turn off the protection alltogether?

Originally posted by alexnoe
That doesn’t matter. Platinum e.g. certifies discs for whatever speed people want to see on the cakebox. Could you post your ATIP?

ATIP:

Manufacturer : Gigastorage
Code : 97m28s12f
Disc Type : CD-R
Usage : General
Recording Layer : Dye Type 2: Long Strategy (Cyanine, AZO)
Recording Speed : n/a
Capacity : 79:59.74
703 MB
Additional Capacity : n/a
Overburn Capacity : not tested

When I tested the transfer rate with Nero CD Speed it gave this error when it was reaching 48x: “Error: No additional sense information”. Is this because the medium can’t handle the speed? I also get write error when I simulate 48x recording towards the end (when the speed is fastest, I guess). 40x is the same, but 32x works. So the medium is the source of problems here, I guess. :slight_smile: Though, it’s strange that it had no problems recording 40x before. No errors or anything.