OC 40125S has very poor write quality

vbimport

#1

I went from the VS0K load for 40X to the VS06 load for 48X. I burned on Fuji 24x, Fuji 32x, Verbatim 32x, Memorex 40x Black CD, and Imation 40x. Not a single one of these discs was 100% good according to Nero CDspeed. The Fuji 32x had 11% damaged and 0% unreadable when burned at 40x. The same media had 30% damaged and 20% unreadable when burned at 24x. All of the other media had similar amounts of damaged and unreadable sectors. The majority of the damaged sectors were in the middle of the disc and it did not seem to matter what media or speed I burned.

I flashed back to the VS0k load for 40x and burned another Fuji 32x disc at 24x and it came out 100% readable so I know it's not a problem with my drive or the discs. I burned about 25 coasters tonight doing testing.

The perplexing question for me is how come the review of the drive on this site, as well as other forum posters seem to have write problems with only certain media, with the majority of it burning fine at the smartburn speeds, but when I did it I couldn't burn a readable disc to save my life?

Any ideas?

:confused:


#2

Maybe your drive have a very early production date and then use older components?

Maybe your drive is not perfectly tuned?

You may try firmware VS06 to see if that helps.

(I’ll update my firmware collection today).


#3

Post your ATIPs (I don’t need Imation ATIP, this is crap media in all cases).

But Fuji could be Taiyo Yuden, and you must not write 24x certified Taiyo Yuden at 48x. But at 24x it should be OK…strange. So please give us the ATIPs.

Verbatim Super-Azo 24x do not burn to well in LiteOn 48x, so maybe it doesn’t like 32x certfied ones either.


#4

Originally posted by alexnoe
Post your ATIPs …

But the way I read his post, he’s using the same media, burning at the same speed, and getting errors with the 48x firmware, but not with the 40x firmware. This is the kind of stuff I’m trying to find out in this thread (hopefully without having to waste a bunch of media :wink: ). You would think that if they can get the drive to perform well at certain speeds on the 40x, you could expect identical performance at those same speeds with the 48x firmware, the only difference being the 48x speed. In that thread, OC-Freak mentioned that the VS06 firmware started at 19x just like the 40x firmware, so you’d think they’d have similar performance (but I could almost see more problems with the 48x firmware if kodack had used VS02, since it does start at higher speeds).

Maybe we’ll get a good new firmware soon?


#5

Actually, when I benchmarked the write speed using Nero CDspeed it showed the start speed at 22x and the end at 48.5x using the 06 firmware. I used the hacked windows flasher that was recently posted since I have the drive in a USB2.0 enclosure it is a pain to flash with MKTFLASH in DOS.


#6

Well, that’s in line with what OC-Freak reported, as he did say that VS06 does start at 22x when burning at 48x (but 19x at lower speed settings). Just to confirm… your results of lower writing quality with the 48x firmware WAS comparing similar speeds, right? I know you explicitly stated so with the Fuji disk (burning at 24x with both firmwares), but is that also the case with the others?


#7

I let smartburn handle the 40X media (Memorex Black and Imation) and it chose 40x.
Smartburn did the 32x Verbatim at 32x
Smartburn did the 24x and 32x Fuji at 40x
I manually burned the 24x and 32x Fuji at their rated speeds and the write quality went from bad to worse.
This was with VS06. Cdspeed scandisc was reporting on average 20% damaged when letting smartburn choose the speed, and 40% damaged 10%un-readable when forced to the media’s rated speed (slower than smartburn would choose).

Going back to the VS0K firmware @40X and at least the Fuji burned 100% error free @24x. The reason I don’t think it was the speed is that I was never burning at 48x, and most of the damaged sectors were in the middle of the disc and most of the unreadable were at the end. So it would look like this
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXDXXXXXDXXXXXXXXXXXXXXXXXXXXUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUU

This is a condensed example where X is good, D is damaged, and U is unreadable.


#8

The Fuji is the Taiyo Yuden for 24 and 32x. The firmware I have the most sucess with is the VS0K. I will try the Fuji @ Smartburns recommended speed when I get home tonight and see if it burns as well at 40 as it does at 24.

Two things I noticed though. The first benchmark I did @48X was simulated in CDspeed and it worked fine. The first actual burn I did at 48x go to the end of the disc and the red light stayed on., I had to reboot my system to clear it.

The other thing is when I forced it to 24x it burned the 700meg CD in just over 3 minutes. When I burned at 40X it burned at the same time. I think it is possible that the drive is not burning at the lower speed even though that is what I am selecting. 700MB @ 3 min is pretty fast for 24x.
I am using Nero 5.5.9.2

All burning was done with smartburn on.


#9

O/C Freak wrote:

Maybe your drive have a very early production date and then use older components?

I’m finding that VS06 seems to perform better on the 40x rated media than VS02 does. VS02 may have an edge on the cheap-crappy media.


#10

let smartburn handle the 40X media (Memorex Black and Imation) and it chose 40x.

I think you will find that the 48x firmware is very unforgiving of cheap media, which would include Memorex and Imation. Burn them at least 8x below the RATED speed, ignore SmartBurn.


#11

The thing is that even burning at 24x they still had many damaged sectors. The reason I choose 24x for a control group is that my Yamaha 3200EZ is 24x rated so I can burn the same media at the same speed on both drives and then compare quality. The yamaha works flawlessly.


#12

Still I would try better media, and try reading in a different drive. I’ve been chasing this same problem for a while, here’s what I’ve found:
Media matters, real 40x media is required. (memorex don’t count)
Heat hurts, keep the drive cool.
The 48x firmware makes for a poorer reader, try another drive for reading.
Slow down, even burning at 32x, the 48x drive is faster than the 40x drive. Once we have true 48x media, you will see a different picture.
BTW, my LiteOns really like the 32x Verbatim, (made in Taiwan), but only if you burn at the rated 32x speed.


#13

I have found the opposite. Going from WS05 on my 40125W to VS06 I have found the writing quality to be excellent. I can burn 8x faster than the current speed rating of the disc, and I get no errors. VS06 has even fixed my burning problems at 48x, tho I did need to disable smart burn so that the drive would not scale back speed at the end of the burn. Of course, I was only burning on 40x discs, so I did get errors right at the end of the disc, but at least I can now burn at 48x.


#14

Hello,

I had some strange problems to…
I have 32x12x40@ 48xspeed used VS02. firmware.

I used Nero-CD-speed to verify.

Using TDK Reflex-Ultra- I have no error’s or somethime 1 unreadable block at the end of the Cd-r.

But last time I used Platinum 800MB 40X certified, and then I had verry much dammaged block’s , even when I write on only just 4x speed.
And with Maxell 74XL I had the same problems even on 4x.

But today, I discovered something strange:
I Have another pc with a Plexwriter 24/10/40a in it.
Then I took the cd-r’s wich were burned with the Lite-on, but I tested them again with CD-speed but now in my Plextor.
And then… no error’s at all…!?
Strange because in the Lite-on the same Cd-r’s give several error’s.
Verry strange, so I think the Lite-on does no good reading or something.

Maybe, you can do the same test yourself and look what’s happening.

(sorry for my poor English, I’m from Holland…)


#15

Suggest you do some reading on other threads, this has been discussed before. The LiteOn is know to be a less-than-perfect reader, but this appears to also be media-related and firmware related.


#16

What’s the ATIP of your Platinum?


#17

I’m sorry I didn’t say before but I did not want to write a novel on everything I tried.

The main test that makes me suspicious of the VS06 firmware is burning any disc at 24x gives me a high % of Damaged and unreadable sectors. I have read the disc in my Yamaha (which does not support detecting damaged sectors) and it found many unreadable sectors. And I have read the disc in my DVD reader with similar results.

If I use the same media and burn it at 24x on either my yamaha or on the Liteon with the VS0K firmware it works perfectly whether it is scanned on the Liteon, yamaha or DVD.

I find it hard to believe it is cheap media when I am using about 5 different brands ( 2 of them rated for 40x ) and burning them at 24x which is well below their rated max. Especially when the problem only occurs with the VS06 firmware. If there is a windows flashable VS02 firmware I may try it because other people have had good luck.

I have several of the exact same discs that were used in the 40125s review on this site, and I get C1 and C2 errors at much higher frequency than the review drive.