OC 40125S hangs at end of burn

vbimport

#1

My overclocked 40125S using VS06 will always hang at the end of the burn as it starts the lead out process when burning at 48x. Occasionally it will hang when burning at 40x too. I have tried both TDK 40x media and Imation media (not sure what speed rating). Burn Proof indicates that both can burn at 48x.

Any suggestions?

Edited 07/10. Removed overclocked firmware and it still hangs during the lead out at the end of the burn when using DAO/96 only. DAO and TAO are ok. Is this a 40125S issue with Nero, a problem with all lite-ons an Nero or a problem with Nera ad DAO/96 regardless of CD Writer?


#2

This happens in Nero burning ROM only, right? and not in other programs.

Things to try:
-Make sure you have the latest nero version
-Under the multisession tab pick “No multisession” and pick “Disc at once” and “finalize disc” under the burn tab.
-Try other high quality media as this happens some times with low quality media.


#3

hello dbauerle…I too am having my drive hang at the end of some burns, I use simulation now before every burn which makes the fact that I have a 40x writer a bit stupid since I have to test the burn before writing hence it takes twice the time. If I reboot the pc and burn a disc before doing anything else, it always fails saying “could not perform end track”…if I try again without rebooting it works???..I have no confidence in this writer (my 32x liteon didnt do it)…my specs are as follows (maybe we have some common spec that is causing this)
asus A7M266 motherboard (amd761 chipset)
XP1800+ CPU
IBM GXP60 60 GIG HARD DRIVE
256 DDR CRUCIAL RAM
GE FORCE2 Ti 64mb ddr graphics
SOUND BLASTER PCI 128 SOUND
LTD163 DVD DRIVE
LTR40125W WRITER (WS03 FIRMWARE)
300W SPARKLE POWER SUPPLY

dbauerle…does the ‘orange’ buffer underrun light stay lit at the end of your burns for 20-30 seconds before the fail message appears?..if anyone can help please do because I am getting very tired of troubleshooting this drive…please contact me dbauerle if you have any information (if you send your e-mail address I will send you any help I find)…by the way DMA is on ok on my drives, Im using nero 5.5.8.2. …reply soon


#4

I actually never get an error. The red light turns to orange, and Nero won’t even shut down with the Windows XP “End Process” option. I have to hit the power switch on the machine and reboot.

I am using Nero Burning ROM 5.5.8.2
I have a 1.6ghz Intel with 512 MB Ram running XP PRO.
Like you, I also have the LTD163.

The OC 40125S is Secondary Master and LTD163 is Secondary Slave.

I have a few random medias around I will try later tonight to see if I get better results.

I might also go back to VS02 to see if this makes a difference.


#5

Did you copy on the fly from the DVD? Then you may also get such problems…

Also try my suggestions and it’s worth to try other programs as well (CD-Mate is another good one).


#6

are you running norton antivirus?..I have re formatted and only put on nero 5.5.8.2 and my graphics card driver…I have simulated about 8 discs so far without drama…(I will be really pissed off if I am wrong about this!!!) the only diference from this morning is that I havent loaded norton 2002 on yet…mmmmm I will keep you posted…dave


#7

I have done about 30-35 test simulated writes and heres the outcome

with norton antivirus …9 fails from 10 tests (all write errors)

without norton…23 all succesfull…pretty conclusive!!!

I will further test tonite…dave


#8

Hi!

I have exactly the same problem as dbauerle described. My troubles began after flashing from WS01 to WS05 (I have LTR-40125W drive). Norton Antivirus was enabled all the time. I have tried VS01, VS02 (OC’ed), helped a little bit, but same hangs at the lead-out in ~1 of 4 tries. Will try to flash back to WS01 today and see if it helps. Keep your experiences coming…

C U


#9

My problem is not related to Norton. I completely uninstalled Norton, and the same problem occurs. I did however burn an image using clonecd, and the CD did not hang. However, the effective speed went up to 45x and then droped back down to 12 for the last 5% or so. I suspect that might be a media issue. However, it happened with two different types of media.

I guess I could go back to 40x, but others seem to be sucessfully burning at 48x.

Overload, let me know what happens when you flash back.

It may also still be the media eventhough this occurs with 3 different types of media type smart burn believes will burn successfully at 48x. If your flashback still gives you problem, I may need to go to the store to buy a few more type of media.


#10

uninstlling norton might not be enough…I have tested all day and my findings are that on my setup norton kills the first burn after rebooting every time…not all burns if anyone reading this has similar problems disable norton by unchecking the startup box so it doesnt start at all with windows then try a simulated burn…I have done 24+without norton without fail and 15+ with norton apart from 2 all failed …this is only the first burn…from then it is down to chance, it may fail , it may not…trust me …its norton on my system…if its not your problem dbauerle I will help you till we sort it…dave
P.S. uninstalling norton leaves files behind that may impact on nero…best try to disable it …just a guess in your case!


#11

I start vacation tomorrow until July 8th. I will need to pick up on this when I get back. Thanks for your help.


#12

have a good time mate!!!


#13

I have a brand new 48125W that has been flashed to vs06 and it now hangs at the end of burn in nero.

I have smart burn turned off at the moment.

This machine has only been installed for a few days and has no anti-virus at all.

It is running Daemon-tools and a whole host of Adobe tools and Visual Studio .Net. That said the SCSI Yamaha 2100s dive in the machine has no problems burning under nero.

General symtoms are at the end of the Lead-Out nero will hang, the LED on the fromt of the drive will go orange and stay on. Intreastingly Windows will now stop (even the mouse and keyboard fail to respond) for about 10 seconds then all returns to normal. about 30 seconds later the whole thing repeats.

The only wy out is to turn the power of as nero will not respond to an end task.

The machine is Windows XP Pro with every patch from windows update installed, nero 5.5.8.2, it also has EZ CD creator installed (only creator no direct CD junk, and it functions fine with the yahmaha), CDR-WIN, CloneCD and the latest ASPI drivers from Roxio/Adaptec

I am thinking that I will flash back to VS02 and try that again.

I will let you all know how it goes.


#14

You match my problem identically. I also have Studio.net, Photoshop 7.0 and Acrobat 5.0 installed. I wouldn’t expect these programs to be an issue, but who knows. I will check back in 10 days to see if anyone has had any sucess in resolving this.


#15

I bought a OEM LiteOn 48125w a couple of weeks ago and after 4 days I had similiar problems. The firmware on my drive was vs01. The LiteOn worked for about 4 days and all of sudden it started having problems like stalling with Nero at the Lead out. The LED also changed from orange to yellow. I waited for about 15 minutes and Nero was still trying to write to the lead out. So I finally cancelled Nero and had to reboot in order to clear the drive. I have tried other programs like CloneCD and Fireburner. Many times when I use these programs it says record successful but when I tried to read the disc with explorer, explorers shows no files on the disc. Other times both my 48125w and dvd 163 won’t read the disc. The read LED on the drives just blink on and off. The blank disc I’m using are TDK 24x (Ritek 7). I burn at 24x with Nero and CloneCD and recording at 16x or lower speed doesn’t help. Fireburner only allows me to burn at 1x or 48x. I have burned over 900 CD’s with TDK (Ritek 7) with my Teac 516EB with no problems. I went back and installed my Teac CDW 516EB and it burns flawlessly. Even when I overburn on the TDK’s with my Teac there are 0 errors. I ususally burn around 730 megs.

So than I tried different firmwares, I tried vs02, vs04 and vs06 but the problem still remained. I finally decided to ship back the drive and get an exchange. I will be getting another OEM 48125w replacement by tomorrow. If I have any more problems with the new drive I’ll just get my money back from the online store and buy a BenQ 4812 or wait for the Yamaha. I’m really disappointed with my first LiteOn CDRW, maybe it was just a bad batch since I know other people are very happy with this brand.

My rig is Soyo Dragon Plus KT26 MB, AMD 1900+ (not O’Ced atm), Crucial 512 megs PC2100, WD JB800 80 Gig HD, LiteOn DVD 163, running Windows XP Pro.

I also have Photoshop 7.0 and Acrobat 5.0 installed but I don’t think these programs are causing the problem.


#16

Looks like my problems with my 1st LiteOn 48125w were related to a virus that was on my HD. I noticed some problems when I was trying to extract a winzip file. During the extraction I would sometimes get errors, winzip would state that the file was corrupt. I tried to extract the same file 10x and out of the 10x it would fail 3 or 4x randomnly.

I immediately installed Norton Anti Virus 2k2. Sure enough there was a virus. I’m usually very careful from whom and what I download but apparently this virus was causing my headaches with my burns. Sorry I can’t remember the name of the virus but there were 3 copies of the virus and 1 of them were on the master boot record.

I have received another OEM LiteOn 48125w, this one had a sticker from Pacific Digital dated May 2002 with a vs01 firmware. I have already burned several disc and no problems so far. No more hangs at the end of the recording where the LED would change from orange to yellow and no more random unreadable discs. I also changed the firmware to vs02 from vs01 since vs02 seems more stable and more disc friendly.

So far this burner Rocks! My only minor complaint is that this drives makes a high pitched whinning sound during recording which my other OEM LiteOn didn’t make. This is very annoying but I can live with it.


#17

Originally posted by OC-Freak
[B]Did you copy on the fly from the DVD? Then you may also get such problems…

Also try my suggestions and it’s worth to try other programs as well (CD-Mate is another good one). [/B]

Not only copying on the fly,but also burning images,stored on my hdisk causes problems…seems that Nero doesn’t fully support the drive or uncertified media…

Reason:

1)The same media used = Philips 16X(Ritek),rated by the LiteOn Smart Check utility as 48X
2)the same imagefile loaded =+/- 300mb

Nero 5.8.8.2 allowed 32X max burning speed and SmartBurn still had to kick in 7 times…
DiscJuggler 4.0.968 allowed the full 48X burning speed --SmartBurn had to kick in 4 times…

Both burned cd’s had no errors on them and installed fine…


#18

Does the problem still occur with Nero 5.5.9.0 ?


#19

Yes, problem still occurs with 5.5.9.0. I also remove the overclocked firmware and flashed back to the newest firmware for the 40125S SZOK. I still lock up at the end of the burn at 40x. I didn’t think this was a problem before.

I am also going to try some of the Nero recommendations. I could possibly have an old driver floating around from another CD writer program. Check out this linkNero Hangs for possible solutions. Post your results if you have success.

I had a Sony SCSI cd-writer installed with theySony Extreme software and packet writer. I may have remenants of this application lying around.


#20

Same problems here too. Specs-

LiteOn 40125S Got it in 5 days ago, origional firmware
Nero 5.5.9.0
Taiyo Yuden Fuji Film CD-R’s Labled at 24X
Windows XP Pro

Seems to only happen with Nero, when burning ~695+ MBs, at 40X. It gets to 99 - 100 %, red light goes orange, and it hangs, have to restart. Something interesting though, don’t think anyone has mentioned… The CD’s seem fine. What I’m burning are big DivX movies, and they’re good to the last second. I can run the Nero CD Speed error checker, and no errors show up. The ONLY problem is having to restart.

I haven’t tried any other f/w, and i can burn 700+ Mb CD’s with clonecd and discjuggler, at 40x.