Oburn 90 min in svcd works but mode 1

Hi,

I´ve spent many hours trying to solve this problem and this is driving me maaadddd!!!
I used to convert my DVD movies to SVCD using DVD2AVI, TMPGEnc… and then burning them with Nero in 90´Woxter CDs, using my LiteOn recorder. Everything worked fine and I could play this CDs in my KISS-450 player. I have learn to convert them to DivX and Xvid and the other day I wanted to burn 800mb file in this 90´Woxter CD but KISS doesn´t play it. I thought that the problem was my new LiteOn 52x32x52 and I tried again with my old 32x12x32 but the problem still continued. So I remembered that all my CDs were recorded as SVCD and this mode is a completely different kettle of fish. Thats the reason why you can burn a 800 mb video file into a 700 mb CDr. So I tried to burn this file with Nero in Mode 2/XA but the problem still … ;-( I examined carefully Moulin Rouge SVCD CD structure and you can find:

–> CD-ROM XA
–>Session 01 (907MB)
->Track 01: 0:02.00 0:10.00 (3MB), ISO 9660 (mode 2)
->Track 02: 0:12.00 89:38.05 (905MB), Data (mode2)

but my DivX video file in mode 2/XA is:

–>CD-ROM
–>Session 01 (801MB)
->Track 01: 0:02.00 91:01.60 (802MB), ISO 9660 (mode 2)

So the file is not converted to DATA mode like in Moulin Rouge, maybe because this mode is only available to MPEG 2 video files.
It´s possible to burn a CD in DATA mode instead of ISO 9660?
Do you think this could help to solve the problem?
I tried to burn in track at once and disc at once. What does mean disc at once 96?

Best regards,

Dave