Oblivion/SecuROM v 4.85/5/7 NIGHTMARE

vbimport

#1

Okay so I’ve installed TeS IV: Oblivion (Game of the Year Edition) via an ISO CD Image and the game worked fine for a long time.

The installer/uninstaller are protected by SecuROM (ProtectionID indicates “SecuROM Signature v 4.85/5/7”) while the game itself only requires the DVD to be inserted to run. If I remember correctly I used DAEMON Tools and y.a.s.u. to install without any issue.

Now I’ve installed one too many mods and would like to do a fresh install. Unfortunately I can’t uninstall or re-install the game because of SR.

I’ve searched for hours on many forums and I’m at my wit’s end. I’ve tried every fix I can find including y.a.s.u., CureROM, daemon only, even a couple of odd registry mods which prevented SR from reading info on mounted devices. I don’t have access to my original discs as they’re in a storage unit several states away from my current location, and I fear a fresh install is the only way to solve my problems. I know the images are good because I used them to reinstall the game when I last re-formatted my windows install.

PLEASE HELP! I’m willing to try anything, I play this game religiously. At this point I’m thinking I may have to go purchase a new copy of the game, which I can’t afford to do for several months (jobless).

BTW I apologize if I’m in the wrong place, this is my first time on this site.