Nwn strangeness

vbimport

#1

greets all,

a little while ago i made a backup copy of neverwinter nights and it worked perfectly. all of a sudden, however, the play disc has stopped working. my drives are able to read the backup disc and tell me what is on it, but when i go to actually play the game i just get the splash screen and then nothing. nwnmain.exe runs as a process, but never actually loads.

i’ve tried uninstalling and reinstalling, but to no avail. does anyone have any ideas as to what may have caused my computer to suddenly not be able to play the disc?


#2

Does the original do the same?

If not, just make another backup of it …


#3

they added the protection scheme back into it. It was always on the disc but they disabled it with a patch and now they have reactivated it.


#4

is there a way i can back it up with the protection re-enabled (ie. burning it with a different format)?


#5

if your trying to play it from your writer it will not work without the “Hide cdr media” option in clone cd’s tray icon. Try playing it from a normal cd/dvd rom and see if it works. If it was a good back up it should still work


#6

No it won’t - It’s protected with SecuROM SuperNew

Your best bet is
(a) Use Alcohol with RPMS
(b) Use the CloneCD and TwinPeaks Program
© Use BlindWrite


#7

If it’s the original release, the protection is securom new not securom 4.8x and dpm methods aren’t required.

What is needed is a good sub-code reader when making the image (and Ignore media type/hide cdr media if playing the copy from a writer).