nVidia v15.23 chipset drivers ruin my burns

vbimport

#1

I only burn Verbatim MCC 004 at x12 with all my drives, and mostly use ImgBurn v2.4.2.0 & SPTI I/O. My mobo is quite old (DFI LANPARTY UT NF4 SLI-DR Expert, 2 gigs of Corsair RAM), and everything was OK with the v6.86 nVidia nForce drivers. I recently ran nVidia auto-update and it recommended to install the latest nForce v15.23, so I unistalled the v6.86, rebooted in safe mode, ran Driver Sweeper to clean up and installed the latest ones. This is the usual process I always follow when updating nVidia drivers. Since this update my Pioneer BDC-202 cannot finalize discs, and burns are very erratic. I now have had coasters again for the first time in years! My BenQ drives seem to be OK but they’re IDE ones, this seems to be a problem with the SATA controller driver on my mobo. When I roll back to the previous driver the problems are gone. It makes me mad because the latest driver improves my hard drives’ sustained transfer rates, so I really wanted to keep it.

With this latest driver (v15.23), when I run ImgBurn & select my Pioneer, at the bottom left its status is displayed as:

Device Not Ready (Unknown (0xDF), (0xFA))

The (Unknown (0xDF), (0xFA)) bit sometimes changes to (no additional sense information) for a couple of seconds and then it goes back to (Unknown (0xDF), (0xFA)).

This is something I haven’t seen before. With the previous nForce drivers (v6.86) the status was always the usual Device Not Ready (Medium Not Present) with all my drives.

Apart from unistalling the latest driver these seems to be a sort-of partial solution: Within ImgBurn settings I changed the I/O from SPTI to ElbyCDIO (which is part of Vitrual CloneDrive’s install). This seems to have solved the problem, however this most probably won’t affect burns with Nero.

Hope this may be helpful with any users facing similar problems.