NU Technology DDW-082 problems

vbimport

#1

I have two concerns with my new DDW-082.

First of all, it only connects at ATA33. My motherboard is supposed to support 133 and so is the burner, but the bios always detects it at 33. Maybe that doesn’t matter though…

My second concern is the real problem. Sometimes the drive will not eject. When it is empty it will open up just fine, but after a cd or dvd has been in there for a while it will not open up when I hit the button. I have also tried right clicking the drive and selecting eject through Windows XP. It still does not eject. To get it to open I have to restart the computer and hit the button when it is booting.

My system is on a Shuttle AN35 ultra board with the nforce 2 ultra chipset. The drive is hooked up as the master on the primary IDE interface. It came with the 370 firmware and I updated it to the 373 right after I installed it. Any suggestions?


#2

Does anybody have an idea on when B374(5)(6) will be coming out? I really hope this isn’t one of those situations where a company decides to focus all its development/support on a new project, and forget about its other projects that have just turned out to be complete messes.

bobdole–as far as your first concern, I think my DDW-082 has the same problem. It’s not really affecting my burning capability, short of lack of stability at times.

In the second situation, I think I’ve had the same problem, especially when burning DVD-RW disks. I was using a cheapy DVD-RW OPTODSK001, and the Nu could NEVER read what it burned, so after burning, when trying to recognize the disc, it would keep retrying for ages, until I got fed up and just turned the whole system off. I don’t think there’s a solution besides new firmware (B374 or B375 or B376, whatever they decide to release, when and if they release it). Previous posts have indicated that Nu has been working on the DVD-R issue (and by extension, the DVD-RW issue), so I hope they’re ready to come out with something very soon.


#3

All new optical drives have a maximum speed of ATA33, so don’t worry about it not operating at ATA133 (which in itself isn’t likely to happen, as most drives only go up to ATA100 anyway; it’s a marketing thing).

As for the eject problem, I had this a lot with earlier firmwares. B373 seems to have solved it most of the time. There are, however, “known problems” with the firmware. Check the media compatibility list (in history.txt), don’t bother with -RW, and if all else fails sell it (or return it) and get an LG 4120 or NEC 2150. Personally, I went with getting an LG drive (annoyingly a 4082).

I have some Verbatim +RWs which do work in the Nu, but which cannot be read in the drives I’ve tested it in (including my DVD-ROM drive, a Samsung SD-616). Burning the same disc in the LG drive results in something that can be read in all those drives. Go figure.


#4

The eject problem sounds like you have a packet writing software installed which access the drive and locks it up. Or try unistalling the nforce IDE drivers if you have them installed. (use only the M$ IDE drivers supplied with the operating system).

ATA33 is normal for most CD-Devices.


#5

As far as the ATA 33/100/133 issue, I have found that my system has reported better DMA modes for different drives. I had a BTC 1008IM prior to this Nu, and within the device manager, the BTC 1008IM read Ultra DMA Mode 4, whereas the Nu only reads Ultra DMA Mode 2.


#6

OC-Freak: I appreciate the advice, but unfortunately the only burning software installed on my system are the built-in Windows CD-writing capability, burnatonce and Nero. I have a VIA-based motherboard as well, so that excludes any nvidia IDE drivers.


#7

Ideum: My optidisc DVD-RW discs do not work in any drives for me (unreadable at the end regardless of what writer that writes it). So that issue could be limited to crap quality discs.


#8

So I gaher that the getting a speed of ATA33 is not a problem.

I had InCD installed, but I already deleted it suspecting it as the eject problem. Ill go try uninstalling the nvidia IDE drivers now.


#9

i replaced my original cd-rw drive with the ddw-082 dvd-rw drive and my comp will not read it! when i start my comp it blinks a green light and i can open it and close it but when windows loads it does not work anymore! can someone please help me with what i’ve done wrong? i can’t find any installs online for this driver and it did no come with one so??? PLEASE HELP ME!


#10

Do you have the jumper set correctly?


#11

ya i read something about a jumper but i still have alot to learn about comps, can you explain to me what to do?


#12

Um, read the quick start guide that came with the drive? Set the jumper to the same position that it was on the drive you took out.


#13

ya wtf is a jumper?


#14

oh i think i understand, ok, i’ll be back in 10 after i take this shit apart again!


#15

ok, got it all figured out! thanx alot! does anyone know of a program that will burn video files to dvd?