NU DDW-082 Problem

vbimport

#1

Hey everybody,

I recently bought a NU DDW-082 from newegg.  It can read dvds, cd-rs, etc properly, but when it comes to burning CD-Rs there's a problem.  I've tried using Nero to burn several CD-Rs so far, and they all turned out to be coasters.  Also, in Nero, the max writing speed selectable is 16x.

I've updated the firmware to B375 already and I can't find anything else to install, but it still doesn't work.  I've tried burning ISOs, data CDs, and audio CDs, all ending up under a cold beverage.

I use the CQ Quality CD-Rs from fry's... they work fine on my Lite-On 24x burner, but they dont for my DDW-082.  My system specs are:

Athlon 64 3000+
MSI K8t neo-fsr
9800 Pro 128mb
2x512mb Geil pc3200
Nu DDW-082
80gb Western Digital SATA
200gb Maxtor IDE

:a


#2

Sorry, forgot to ask my question.

What can I do to maybe fix this?


#3

I have an 082 also running 375 firmware. I sometimes have trouble burning cd’s beyond 16x. Also has anyone else noticed interference with their sound card using this drive. Whenever it is spinnig the onboard sound on my AN-35Untra gets really bad static. I have tried another cd drive and it sounded fine. I have also noticed that the transfer speed is quite slow. It takes about 25 minutes to transfer a data dvd-r to my harddrive using explorer. I would suggest others stay away from this drive. If anyone has any suggestions to help resolve my problems, they would be greatly appreciated.


#4

BUMP?

Come on, I NEED HELP!!! :sad: :iagree:


#5

Sadly, 081/082 was infamous cd performance in taiwan. 081/082 may suddenly can’t read/burn cd-rs. There were many examples happened in taiwan. The only solution is RMA 082.

I suggest you RMA or return 082 immediately.


#6

I have a DDW-062 that I have updated with every firmware upgrade and I feel bad telling you this but My drive works perfict except it will not record a 210 meg cd. I am now running B377 firmware


#7

Check for ultra DMA settings, Put dvd drive as primary drive, use dma 66 cable, use windows 2000 or newer opp sys


#8

Dear sir, it has nothing to do with my system. I have ASUS 0402P, Ricoh MP5240A, BenQ DW800A, and they all worked flawlessly on my system.

According to many unlucky users feedback in taiwan, it just a chance of getting a good/bad NU 061/081. I was ever a unlucky owner of NU 081. My 081 suddenly couldn’t burn any cd-rs(Ritek, CMC, Prodisc, TY tried). After 3 times RMA, the problem was still there. I had sold out 081 and got 800A instead.