NU 082 Troubles

vbimport

#1

My dvd burner is being a massive pain. I tried different disks, I’ve redid the firmware and I reinstalled multiple burning progs…

Its an 8x burner and the last thing I burned completed at 0.3x and took about 3 hours to burn. I tried burning other images and other apps, but it starts out slow as all hell and then eventually stops mid burn. Has anyone had this problem before? The drive isn’t even a year old and its been working just fine since I got it.

I did try the same image with the same disks and the same program on my GFs laptop and it did work… So all signs point to my drive.

I’m just wondering if anyone has come across a simular issue.


#2

What firmware version are you using? Have you made any changes prior to the problem? Could be crappy media.


#3

I’m using the b375 firmware. I haven’t had any real problems with it. I’ve had some crappy disks where they’d start to skip towards the end if I burned them at 8x (even though they were 8x). I’ve used a full 100 stack of the same type I’m using now without issue. I’ve used about 40 of the current ones succesfully too.

The only think I can think of that I have changed would be: 1- I installed CloneCD, 2- I burned a cd with the drive. I’ve burned cds without issue and I’ve had CloneCD installed before too.


#4

i had this problem with b377 (not good, burns -R out later, more gap between hub and leadin) and i found it was a media problem for me, else it was DMA make sure it’s enabled,

overall a fussy burner, never got burns at 8x that were good. Downgraded to B373 myself, think that’s better.


#5

Thanks, I’ll give that a try.


#6

I am using Firmware version 375, and it has worked well for me. Try 375, it is probably the best FW for the DDW-082. :iagree:


#7

I am currently, and have been using 375. This problem just came out of nowhere.


#8

Sounds like it’s might not be a FW fix, your drive may be failing. Is it still under warranty?


#9

I dont know… Even if it is, I’ve probably lost anything that proves it. :a

I got it from new egg… looking up date I’ll be damned, 4 days shy of a year.


#10

Ok… I downgraded to 373 and uninstalled CloneCD and now the damn thing works…

Who knows… but thanks for the help.


#11

yeah 8x burns suck on it 6x are better. get your self a nice benq and toss the 82 or use it for dc erase like i am


#12

Toss it to me :P!

I’m a drive collector … sh*t or not :stuck_out_tongue: if u dun want it, I DO :stuck_out_tongue: