Now a problem with dvd 43 & 1 click dvd copy

Hi, I posted a week ago and have been burning on the fly with dvd 43 free and 1 click dvd and these are music dvd’s that I have purchased.

All has been fine until this one particular one and it plays well in my burner and my notebook.

It will sometimes play in my dvd player, however to me it seems that the dvd 43 program has not really done the job ; what I mean is that the dvd does not want to start every time and sometimes it will if I repeatedly click on play however, more times than not it won’t get past this one part. I have the identical problem on another dvd player as well.

All my others I have no problem with, I collect purchased music dvd’s and want to maintain a library and use the ones I have burned to watch.

DVD 43 free seems to be doing the job except for this one particular one.

I hope someone has an idea.

I have read about the Decrypter, however I get the impression that I have to burn to my hard drive and not on the fly.

This DVD 43 seems to have an impediment with something on this one dvd right at the start of this one dvd.

Thankyou

Like you said i’d use dvddecrypter and instead of dvd43, i’d take anydvd. But you mentioned dvdplayer, it depends sometimes on the media you use, cause not all
standalone devices like all media brands!

I don’t use “dvd player”, BTW I use One Click DVD Copy with DVD 43. Just to clarify that one part of the comment.

My burner is the BenQ external 162I and I only use what their support team advised and that is either Sony R+, TDK R+, Imation R+ or Maxell R+.

I have been using the Maxell R+ with great success. I don’t copy a lot, so I don’t buy them in spindles. I purchased several packages of 10 in a pack in jewel cases at a very good price and they have been performing well. I have even tried the Sony R+ and no change.

What I have noticed is that when I use the DVD 43 the yellow face that is in the Task Bar no longer goes from that icon to a devilish type with horns and then converts to a green face showing that it is doing its job.

Has anyone encountered this problem lately?

It was working fine before and that is why I am a little puzzled.
Could it be that the program is corrupted? I tried downloading it again and it made no difference.
Correct me if I am wrong and that is that the face should change when the burner starts to read the purchased DVD that I insert indicating that DVD 43 is recognizing the content…When I hover my cursor over the yellow face which does not change as I described above it reads “Idle- 0/2 dvd’s detected” which means to me it is not recognizing the disc.

I like the One Click DVD Copy and have been burning on the fly with it with my other music dvd’s and had no problem.

Will DVD Decrypter be useable with One Click DVD Copy?? When I burn on the fly?

I would appreciate comments on both the DVD 43 and DVD Decrypter when I burn on the fly.

Thankyou :bow:

First i mean with dvd player your standalone player.
2nd with dvddecrypter you could first rip the dvd to your hdd and then use 1clickcopy, and third i would try in your case anydvd in combination with
1clickcopy for onthefly. Very good media i’d recommend some Taiyo Yuden
media! For the dvddecrypter i could only say, it’s a strong and very nice tool! :wink:

Thx Rapid Fire, I am trying the “any dvd” 21 day trial with 1 click dvd copy as I am a Noob and want to start out slow at this so I don’t mess up.

There are a couple of settings on the “any dvd” that I am uncertain of so I did not check them off:

  1. Under “External.”…the “Start External Program”, I was uncertain as to what that was all about and so I thought that I should post to see what I should do? and what it was all about

  2. Under the caption “Drive”…Enable Speed…, again as a Noob; I don’t want to mess with speed, however would appreciate comments on what this option is all about so that I can start to learn.
    Right now I just let Once Click Copy do the job in my external Benq 162I.

By the way the backup copy of my music dvd “Being Mick” burned fine with 1 Click and Any Dvd and so I am going to try others.

I saw in another forum that someone else was having problems with DVD 43 For Free version 5.2.2.1 and 1 Click Copy and it is just around the same time my problem started.

This was in the Afterdawn.com Forum.

I hope that someone can answer my queries re: the settings that I have listed above re" Any Dvd" as I want to make certain that I am getting the best use of the program before I decide to purchase.

What I see so far looks good to me!!!

I look forward to comments.

:bow: Thx for all of the experienced help!!! :iagree:

  1. This is in combination for external software
  2. Set speeds lower, fast, middle etc…
    I’d could highly recommend this tool, there’re also constantly new updates

I successfully burned a DVD (using 1 click DVD
copy and DVD43Free) using the trial download of
1ClickDVDCopy. But the second time I tried I get the
following error message at precisely 41% into the
copying:

"A unrecoverable error occurred while copying the

DVD. Other software may be in conflict during read
process. Please ensure you close other applications
while copying."

I checked to make sure no other application is

open by using Control-Alt-Delete to confirm
1ClickDVDCopy is indeed the only application running.
I also uninstalled a System Mechanic 5 Profession (a
registry cleaner) which I had installed after the
first successful 1ClickDVDCopy DVD copying use. But I
repeatedly get the same error message as posted above
at precisely 41% into the copying process.

I was impressed with the 1ClickDVDCopy software up
to this point. Please help me troubleshoot this error
message. If I can successfully burn another DVD, then
I will purchase it.