Nothing shows in snapshot window

vbimport

#1

I have the newest versions of CloneDVD2(2821) and AnyDVD(5111) and I am trying to burn Breakin’ All The Rules but on the 2nd screen of CloneDVD2 when it normally shows “snapshots” of the movie as it reads, it shows nothing! It will read up to 63% and then has “an unexpected error”, “make sure you have a properly mastered dvd” …I have had this problem with Pretty Woman, Star Wars Episodes 2 & 4 (but not 1,5 or 6) also…but I can take the exact discs to my friend’s house(using the same programs) and his will read them fine(shows normally in the snapshot window)! Does anybody have any ideas?


#2

It looks like AnyDVD is not working for you (doesn’t decrypt properly). You can try the 5121 update version. You can contact SlySoft for details.


#3

try unchecking the “use CSS Key archive” or something like that in AnyDVD


#4

Thanks for the tips guys, I unchecked “use css key archive” and now I can see the movie in the snapshot window as it reads, it read fine, burned fine, and now plays fine! How does this work, anyway?(the css key archive)


#5

Click the right mouse button for help.


#6

Well I spoke too soon…unchecking the css key box fixed the problem with Uptown Girls, Star Wars Episodes 2 & 4, What A Girl Wants, and Ella Enchanted, BUT not with Breakin All The Rules! It would still fail at 63%, so I tried highlighting the video_ts folder instead of just highlighting the E drive(dvd-rom) like I have done on ALL other dvds I have backed up, and it worked!!! Am I supposed to click on the video_ts folder or the E drive? Like I said, I have been just clicking on the E drive for all of my back-ups with no probs, what difference does it make?


#7

No.

There is no difference. The CloneDVD™ software will automatically change the path from e: to e:\video_ts on DVD ROMs.