Not working -clonedvd2-

vbimport

#1

clonedvd2 2.8.9.2
anydvd 5.9.4.1

The error that i’m recieving happens after the dvd is done being loaded onto clonedvd2(which goes up to 100% and works fine) than the writing stage tries to start but i get this error: Writing to video media was not successful: media write error
A write error has occurred, probably caused by a bad media.

please replace the media and try agian.

on detaisl tab it says: writedvd 1011 w2

I’m running dvdclone2 & anydvd from my laptop my writer is _NEC DVD±RW ND-6500A(rev.202C) :sad:

someone please help. thank you


#2

suggest you try reading this [U]http://club.cdfreaks.com/showthread.php?t=126827[/U]


#3

@ mrz0gz,

Welcome to the Forum.

The error notification you are receiving is classic of what happens when cheap blank DVD media is used when attempting to make a backup copy of a Commercial DVD Movie Title.

Suggest obtaining known top of the line quality DVD Media. Suggest obtaining FujiFlim or Sony DVD Media. Ensure that the package clearly states Made In Japan – avoid purchasing FujiFlim or Sony DVD Media that in manufactured in any other country other than Made In Japan.

Best Regards,
bjkg


#4

as i said read that thread as it could be bad media, itunes, musicmatch, outdated firmware, ect. ect. and see which one is your problem.


#5

ive been reading about firmware and i don’t want to touch any of that stuff as it can destroy my dvd burne. I’m using TDK(dvd-r) and ive been using TDK for all my back ups. i’m gonna try slowing down my speed


#6

mrz0gz,
Welcome to cdf. I understand your apprehension to update firmware. Every newbie’s heart beats a little faster when they do it the first time. But if you don’t mind me saying so, it is an [I]absolutely ESSENTIAL skill[/I] for you to learn if you want success at backing up. Period! And it is way easier than all the threatening legal warnings that are probably scaring you. After you do it once, you will laugh at how easy it was. It’s just an automated install routine, just like installing software. Go to your drive manufacturer’s website, support area, downloads page and find your drive model’s listing … Read a little about how to do it. For all you know, you might already be current. No fear dude! :bigsmile:

Burners won’t just burn any media you throw at it. Not like a toaster will burn any brand of bread. :rolleyes: Their firmware has to contain the exact manufacturing data of the the media you are using. Media makers (like TDK) are changing specifications often, even though the retail packaging looks the same. Reliable compatibility of media with your burner can only happen if you update the firmware with each new version as it is released. Other wise your burner won’t go to burn stage. [I]And that [B]IS[/B] the error message you are receiving.[/I]

And even if your firmware [I]is[/I] updated, TDK is not top notch media and still might not work! You don’t have to be loyal to some storeshelf brand because the last batch worked ok … you don’t owe them anything. TDK outsources their manufacturering and they change manufacturers based on cost bidding. Great for them … sucks for you.

Buy Sony -R 1X-8X Accucore (must say made in japan, not Taiwan) which is available in many stores. Or order online Vervatim or Taiyo Yuden. Good media is just as cheap as crap media especially when bought in bulk.

Slowing down your burn speed isn’t going to help you. CloneDVD and your burner can’t even get started burneing the disk. The error message you are receiving is a classic symptom of either bad media or the need for a firmware update. Since you now know what the problem is, it’s up to you to do something about it. First, start by changing media to one I have suggested above. That is the simplest variable to eliminate. Firmware update second if that is not a fix.

Sorry if I sound like dad!

Best regards,
Whisperer


#7

sweet thanks for all the info. i’m going to try the new media first, that doesn’t work i guess im gonna have to try the firmware :eek: (ill post my progress) thanks for your help. this site is really great :iagree:


#8

First off i just wanted to say thanks to everyone who has been helping me out with this problem cause i was able to fix the burning problem with my laptop. I downloaded the latest driver(firmware) and i can now back up my dvds agian on my laptop. Now for the computer i also did the same i downloaded the driver update for my burner which is currently running : USBSTOR\CDROM&VEN_MEMOREX&PROD_DVD+/-DLRWL1_F16&REV_BWSE. thats the lastest driver, i think i’m not too sure. But i still can’t backup my movies with my computer… i tried using a fuji dvd like you guys said the same bad media. So for my computer i’ve tried using different dvds, i tried downloading the latest driver… what else can i do ? ( can someone see if i have the latest driver for my memorex burner? the part # 3202 3286 and its a memorex DVD +/-DLRWL1 F16 USB device ( external). thanks for your help guys ive got the first half done :clap:


#9

mrz0gz,
This may be your problem. External DVD drives are notorious for causing data-flow problems during the “timing-critical” process of backing up a DVD. Often caused by cheap USB connector cards or devices. Does your external drive have and IDE interface connector as well as the USB connector? My guess is that you are not real experienced in computers. Can you get a computer savy friend (or pay to have a service do it) to help you mount your DVD drive internally in your computer box rather than externally? I think this will end your problem.

Your burner should always be the master on an IDE channel. Since your primary hard disk drive (HDD) is already occupying IDE0 Master, that leaves only IDE1 Master for your burner to occupy.

If you have both a DVD ripper Drive and a DVD burner Drive (preferred), here is a pretty reliable configuration. BTW, never put the burner and the ripper on the same IDE channel ribbon.

IDE0 Master: HDD (Windows OS & perhaps your Programs)
IDE0 Slave: DVD-ROM (Ripper)
IDE1 Master: DVD-RW (Burner)
IDE1 Slave: HDD (a second HDD for any reason: not required)

I answered the same thing for a member here:
http://club.cdfreaks.com/showpost.php?p=1305852&postcount=8

BTW, a cheap DVD-ROM ripper only costs $30 if you want to add that, it makes backing up much easier than just using one DVD drive. Many on cdf like the LiteOn 16X DVD-ROM ripper.

Best regards,
Whisperer

PS: good job … you updated your firmwares successfully! :clap:


#10

Not always, honestly i’ve for example 4 burners on master/slave primary and master/slave secondary. And there are no problems. Some drives which are supporting udma 4 are recommended to hook them up on master but generally it doesn’t matter.


#11

yea its strange before awhile ago i was using my burber normal… but now its been giving me so many problems… do you guys think it could be a windows update ? i heard about rollback? is that a good idea?