Not sure if posting in right spot need help with Reading DVD after burning

vbimport

#1

[qanda]This thread is about the Optiarc AD-7203A. Click here to see full specs[/qanda]Please help Newbie. Have burnt about 5 Memorex Dvd +R DL. Have 2 games trying to make copies of Command & Conquer3 and Spiderman web of shadow. Have Windows Visat and Optiarc AD-7203A. Have used IMGBurn and Power2Go. I burn with no errors. The Dvd shows that the used space on DVD is correct when I re-insert after Dvd, but can’t read anything.


#2

Yo crow919-

#1 the memorex is not very good media

#2 try Verbatim d/l media for your d/l burns

#3 try burning at 1/2 rated media speed i.e. if 4x media - burn at 2x, etc -eh


#3

I tried burning slower. Will go out tomorrow to get Verbatim DL. I noticed got error on IMGBurn says" Device Not Ready(Logical Unit is in process of becoming ready) it keeps ejecting the dvd then re-putting it in. Thanks for the help


#4

Thanks Big Mike

Did as you said and it worked great. You are a life saver. Now hopefully can copy movies or do some backups on these memorex hate to just waste them.