Not sure if i messed up my 40125s, please read

vbimport

#1

okay i feel like a total noob, i have a 40125s and i upgraded the firmware up to vs02.bin using mtkflash, everything went fine and i ran cdspeed tests and it worked great. well then i downloaded the vs06 firmware, and i thought hey its newer so why not upgrade to that one and see if i get better performance. i used the windows update utility and flashed it. dumb old me forgot to take out the cd i was using to test in cd speed and i suddenly thought o crap, i wasn't supposed to leave the cd in. i then tested cd speed again and i noticed something very strange. when it started reading the cd it would begin normally, around 21x, and then steadily rise to about 25x, then it'll make a sputtering sound and it drops down to 8x, and then it sounds like it's spinning up again, and after that it looks like it catches up to where it was before, and the rest of it looks normal. so it looks totally normal except for that one very large dip, so i want to know should i be worried? will that effect my burns? it dropped my average speed from 37x to 35x, i know its not that much but i'm not sure if i should be worried.


#2

Most likely your test disc was less than perfect. Try again with another disc.

Or you may reflash in DOS with the binary VS06 file to see if that makes any difference…or go back to VS02 if you want.

I’ve best experience with VS02.


#3

m1ke101,

a personal advice to you -> go back to VS02.
Here I fully agree w OC-Freak, this particular FW is kind of more stable than VS06, yet VS06 is a bit faster ( average in my case 37.70x vs 37.40 w VS02 )

So, I’ve had them both several times and finally decided to stick w VS02.

Just try to be very cautious be4/when flashing ! :wink:


#4

hm thanks for the tips, but i don’t think it was the test disc because i’ve tried several and they all have the large dip. and this is after i’ve flashed back to vs02. any suggestions?


#5

i even tried flashing back to my original firmware, which is zs0a, and i tried cdspeed again, and i still see a weird dip, but its not as deep, but longer. the average burning speed is still around 33x but i don’t like the look of that dip.


#6

it looks like it drops right around 27x, and i don’t know why, any suggestions?


#7

ok guys…i’m bringing this back because i just used my friends 40125s that i just helped him order from dell and it seems its doing the exact same thing as my burner…so i’m guessing theres nothing wrong with the burner, something else it seems. anyone have any ideas?