Not recognizing CD/DVD

vbimport

#1

Hey, I did a search under detect and recognize but didn’t find anything. Not sure if this has happened to anyone.

I have a Plextor 712a DVD Burner and whenever I put in one cd or DVD it will recognize it. I think put in a different DVD or CD and it will not auto-detect or atuo-run. It just sits there. How do I enable it to always check what is on a newly inserted disc?

This also happens after using OneClickDVD and then I try to copy another DVD from my personal library for backup and it will not recognize the next DVD. I am forced to restart my computer. What gives?

I have current firmware and PlexTools updates.


#2

Update, I guess after it sits in the drive for over 4 min it will recognize it. Shouldn’t it just read right away… what gives.


#3

Just installed a 716A, same thing after a couple of I/O errors and restarts it finally read after I turned the computer “OFF” and then back on. Have no idea, I aslo turned off speed read, don’t know if that helped or not. Just swapped this drive as my other 716A would not write very well. This one is a different set of problems. :confused:


#4

Check the knowledgebase at Microsoft.com. A problem with autostart or updating Explorer is more a function of the OS instead of the drive.

With XP, use MSCONFIG and boot into a diagnostic mode. See if the problem exists, If gone, then you have a software conflict. If still acting up, probably an OS issue.


#5

Just an FYI. Took mine back and replaced it for a third try, and this one reads everything fine, Same TLA#0304 and same firmware. Just different drive. Gave up on it after getting same result in different computer.


#6

bob-

Nawp…I think it may, in fact be something to do with the nForce chipset - I’ve got the same problems and I do a clean install once a month (lunatic, I know), so I don’t think it’s (specifically) OS-related.

Are either of you guys using an nForce mobo?

fester


#7

YUP! If that is the case that blows, maybe we need to be going to nforce and asking them WTF is wrong. I will go check the Microsoft website too. Just sucks cuz every time it wont recognize the disk I gotta reboot. Didn’t have these problems a few mo. ago… Any more info would be great. Maybe we should also contact plextor


#8

i have same problem and drive is connected to a adaptec sata controller card


#9

@Dsquare. Did you check Plextors web site to see if your S-ATA controller is compatable with your drive? Have seen some posts in this forum about people having trouble with Promise S-ATA controllers and Plextor S-ATA Drives


#10

yea i did, i have the SATAConnect 1205SA. It reads almost all retail dvds but very little burnt dvds, tried brands from TDK and Fuji. Also wont even read the Plextor Tools disc that was supplied with the unit.


#11

The one I returned wouldn’t read anything but a burned DVD,(716A) sound like your is at least reading more than mine. Have you tried uninstalling and reintalling your drive
from Windows device manager? Sata controller as well?


#12

Yea i tried just about everything, even had to do a reformat for another reason and the problem still is there. I was waiting to see if the new firmware would help before rma’ing.


#13

return drive to plextor RMA