Not receiving emails when a reply is posted

For some reason I’m not receiving an email when someone replies to one of my posts. The option is selected to receive instant email notification when posting threads.

If this post isn’t appropriate for this forum can someone please let me know who the site administrator is so that I can PM them?


You sure the email address in your settings is the right one? Or have you changed it recently?

Also, be sure to check your spam and junkmail settings.

I’ll move this to “Forum Talk”, as it is a more appropriate forum for your question.

I just checked my spam folder and there aren’t any in there and I made sure that the site isn’t blocked from sending emails. Can someone confirm that emails are being sent out when I receive a reply?

I have received several emails today of a thread I am subscribed to…so that part seems ok.

Have you checked your profile to see if the thread you subscribed to is listed there?

I have just checked my options in my ‘User CP’ to confirm my email address was spelt correctly. I have ensured CD Freaks isn’t blocked from sending me emails. There were no emails in my spam folder. I’m currently subscribed to 98 threads, but none of them were ticked for instant notification. I have ticked them all now, but shouldn’t they be ticked already? ‘Instant Email Notification’ is selected by default everytime I post or reply to a thread.

Hi Da_Taxman :slight_smile:

I experienced similar issues with email notification… but in an erratic fashion.

Most of the time I receive the notifications, but sometimes I notice that a thread I subscribed to has new posts though I didn’t receive any notification…

At least once, about a month ago, I stopped receiving any notification for all the threads I was subscribed to.

Glitches, glitches…

Just wanted to let you know. :slight_smile:


Can you see if you (or anyone) can send me an email from the same address that that send notification of replies?

If I don’t get it I think Norton may be blocking it.

It’s very random here too. Ever since recent server problems I think. Some threads I get notices, some I don’t and I can’t say for sure if there’s a pattern. VBulliten in general has problems with this, I see it at other VB forums too.

But right now, I’d say I’m getting notices around 1/2 of the time that I should. Also, no CDFreaks mail is in my spam traps.

VBulletin is also the server for, but I don’t have problems receiving emails when a reply is posted there. Another member has suggested that AOL might have blacklisted/blocked CD Freaks from sending AOL users their emails. So I’ll have to look into that.

I tried replying to a user with an AOL address earlier this week, but I got the email back with the following message:

----- Transcript of session follows -----
… while talking to
<<< 554- (RTR:BL)
<<< 554- AOL does not accept e-mail transactions from IP addresses which
<<< 554- generate complaints or transmit unsolicited bulk e-mail.
<<< 554 Connecting IP:
… while talking to
>>> QUIT

This is quite strange actually, as we do not send unsollicited mails. If we do send out (which I don’t believe is that often) mail, it is only to people who have agreed that they want to receive mail from us (I believe this is an explicit question in the registration process).

It looks AOL doesn’t like us…

Maybe the CDFreaks domain was used by a spam-bot or some virus. I was having that trouble with one of my domains for a while.

But here, the problem isn’t spam filters, the email isn’t getting sent at all AFAIK.

OAL doesn’t seem to like us, if anyone is able to fix that… :wink:

I don’t have AOL but I did have the same problem and this is how I fixed it:
1, Deleted all cookies for freaks
2, Change setting to not get emails
3, Log out
4, Goto yahoo and clean my cache
5, Log in
6, Changed setting to get emails
That worked for me. Good luck. : )

Well did it work? :confused:
Did you find another way to fix it? :confused:
It’s nice to post back cause it could help someone else!!! :confused: :iagree: :slight_smile:

I had the same problem using my isps e-mail address, i changed to a different address (still from the same isp) and still no e-mails were received, not even the verification e-mail. This problem has been rectified since (thanks Tax) and I am receiving all notifications using my gmail address.
I had e-mailed my isps tech support and then responded with the below messages (edited where appropriate)

We had a look at our mail logs and can see that these messages were
rejected. below shows a section of our mail logs:

Jan 9 23:50:03 msgid=k09CnQwi018724 from=<>
reject=450 4.7.1 recipient denied, because MX 0
‘’ [] for <> not

Jan 9 23:50:40 msgid=k09Co3tB020301 from=<>
reject=450 4.7.1 recipient denied, because MX 0
‘’ [] for <> not

Based on the above, it seems that these messages were rejected because we
could not verify the sender’s address. Please let us explain.

In the last few months, we enabled sender address verification so that we
will only accept mail from verified e-mail addresses. By verified, we mean
e-mail addresses which does exist and will accept mail in return. This is
to help reduce the amount of unsolicited bulk and/or commercial e-mails
(or more commonly known as spam) and viruses from being sent to our users.

The way it works is that before accepting a message, we perform an SMTP
callback to one of the Mail eXchanges (MX) listed for the sender’s domain.
We then use the delivery status notification address, which is the null
envelope sender address (<>) used for error reporting, to verify the
existence of the e-mail address used by the sender and check to ensure
that it will accept mail in return.

If the callback is successful, that is - the selected MX for this domain
replies saying that the sender’s e-mail address does exist and will accept
mail for this address, then we will accept the message and deliver it

If the selected MX for this domain refuses to accept mail for the sender’s
e-mail address, then the message is rejected by our mail servers with the
appropriate error as provided by the selected MX.

Now the reason why these messages were rejected was because these messages
used the sender address of "". However, our mail
servers could not connect to the MXes list for to verify
this addres.

A solution to this problem would be to have the webmasters for this forum
change their software so that these messages are sent using
"" as the sender address.

It’s still pretty much hit and miss here, and it always seems to be certain threads that I don’t get notification on. (and yes, it is enabled on the thread.)

First post here…

In the last few months, we enabled sender address verification so that we will only accept mail from verified e-mail addresses.

My ISP (TPG) has implemented this also. As such, I never received the verification e-mail after my first registration attempt. So I tried an old e-mail account that I still have with BigPond - same problem. :frowning:

In the end I created a gmail account, and fortunately I was able to register. Not my preferred username, but it’ll do.


Let me know by PM what the other accounts are and I’ll delete those and set this account to your preferred username…