Not preparing discs

vbimport

#1

Hi there,
Ive got a lvw-5026, and its been working fine with latest firmware. Now all of a sudden it wont record onto blank disc, when i put a dvd+rw in its says ‘blank disk’ preparing, then takes at least 5mins then just ejects the tray. tried various discs TDK etc, but cant seem to get to work, it records onto hdd ok, but not disc, Help me please.

gligsy


#2

I have the same problem, but I have the lvw-5115 ghc+.
Mine will record on dvd+rw, but will not format a dvd+r.
I did a firmware flash, before the flash it won’t even see the disc (+r).
Any information will be of great help. Thanx in advance.


#3

Welcome to the CD Freaks forum :slight_smile:

Just out of curiosity, how long have you had your DVD recorder? Going by previous reported issues with Lite-On recorders, in most cases initialising issues are usually the result of a build-up of dust on the laser lens. For example, in one case a person had their drive stop recognising media as a result of smoke contamination from a smoker in the household. However, if the player has also gone through constant daily use for a year or two, then it could possibly be a dying laser similar to that with the LVW-500x series.

If the player is only just a few months old and has only recorded a handlful of discs, then I would recommend getting it repaired under warranty. Otherwise, try running a wet/dry cleaning disc in it - see the FAQ for tips on obtaining and using one of these. :wink:


#4

Mine is brand new from Costco. It will read and burn DVD+RW, but not DVD+R. I tried two brands. Not a big deal, but I have a big stack of DVD+Rs.


#5

hi there, thankyou for all your replies, i bought a lens cleaner and now its A1. Just as well as i cant find the receipt anyway…


#6

Glad to hear this might be the problem. I also got the lvw-5115 ghc+ from Costco and would display Invalid disc after trying to prepare the disc. It tends to work after not using it for a while but will buy a lens cleaner today and see if it fixes this problem. Only 5 months old so hopefully dust is the problem and not something more serious.:frowning:


#7

I too, am experiencing a similar if not identical problem. I have been using Sony DVD-RW discs almost ever since I bought the unit about one year ago. The other night, I was copying a movie from the HDD to the disc and the power went out for about 5 seconds. Damn! When I brought the unit back on line and it executed scan disc, I was able to continue with the copying (after cleaning up that disc). I then copied another disc just fine that night and a few others a couple days later.

A few days after that, I began picking discs out of a different carousel of 25 blank Sony DVD-RWs and got one that wouldn’t perform the quick prep — it went through the initialization process and then slid open the tray with no error message. I closed the tray with same disc and it said “INVALID DISC”. So I picked out another disc and it prepared just fine, so I just tossed the first disc. It progressively became worse very quickly and after about five discs in the stack of 25, all discs began showing invalid!

I tried an audio CD disc and it went fine, then tried erasing an older movie off a DVD-RW and it re-copied fine, so I kinda thought it might be the discs themselves. Bought another carousel of 25 Sony DVD-RWs and every disc gave me the same result.

I then tried Memorex DVD-R and got the same response.

It will playback all movies and all types of discs (burnt or pre-recorded) just fine and it will record to a disc that has been previously prepared or initialized.

After reading the posts here and elsewhere, I am thinking that the lens is simply dirty. My reasoning is that it progressively got worse, but did not fail immediately at the time of the power failure.

I am going to try a cleaner and see if that cures it before I move on to more elaborate options.

Cat


#8

Update: Ran a Philips cd/DVD cleaning disc through the LiteOn and all is well. Took off right away and prepared a5 discs in a row without a hitch. Copied five movies from the HDD to DVD-R discs and all checked fine.

Catfishnut


#9

got the same problem with my year old lvw-5026, tried all the advice on here with no joy. it will play original dvds but not copied ones or read a blank dvd.
i have stripped it down and sat my pioneer 109 writer on the original and wired it up but still get the same error. any advice or different firmware to try would be a great help. thanks … martin


#10

First I would get a working DVD burner drive, open the 5026 case and connect the DVD burner power up and test to see that it preps, reads, records, finalizes ok; after a full check out if this combo is fine the your 5026 DVD drive is bad and must be replaced; if the comb does not work the problem is the 5026 eather the hardware of firmware.


#11

thanks for the reply but as stated i have done that using a pioneer 109 and still get the same problem, looking for a different firmware download to try at the moment.
cheers martin