Not enough free disk space in temporary path

I’ve been using Region+CSS Free with moderate success for nearly a year.
When attempting to copy long movies, recently, I’ve been getting the message, “Not enough free disk space in temporary path,” which I’ve never seen before.
I first saw this error message when trying to copy “Star Wars: The Phantom Menace.” Now, here’s the thing. Many months ago, I successfully copied this disk without any problem. During my recent relocation, the copy was lost along with many others.
I just started the project of recopying the movies with lost/missing duplicates and immediately began having this problem with movies such as all seven of the Star Wars series, The Score, and A Beautiful Mind. If I copy to a DL disk the problem does not occur. I thought that copying Phantom Menace, just the movie, to three VCDs would work but the same error message occurred.
I boot up to Windows XP Home Edition. I’ve tried copying with Easy Media Creator 7, Nero 6, and InterVideo DVD Copy2, writing to a Samsung CD/DVDW TS-H552B DVD writer onto Memorex DVD-R 16 X disks. The problem first occurred while using DVD Region+CSS Free v. 5.9.7.9 and then the version which I downloaded tonight which also showed the same message. There is 100 GB free on my hard drive and I defragment often. When copying DVDs, there are no other programs running.
Is there a way around this extreme annoyance? :sad:

              MartyS

Hmmm
1… How are you ripping the disc to hardisk ?
2… When do you get this error while ripping or burning
3… what software do you burn with
try giving us a step by step process until you get to the error

Dear Ray W (Q 1)I figured that I should go to Intervideo’s 'DVD Copy2, the copy program I use most, in order to document exactly what I do to bring on the error message. This time, however, I got a message saying that there is no meaningful data in this location (or something like that – I know I should have written it down but my resulting emotional state took over).
I have two DVD burners, so I copy from drive E an older, slower drive (an ‘HL Data Storage’ drive, model GMA-40208, Type GYAO, revision AO) – it is a RAM drive, first used in October, 2003-that’s when I bought my Gateway X500 computer to my Samsung, described in my original post.
I use both settings ‘movie only’ and ‘entire disk’ with the same result. I’ve tried using as few features of Region+Free and Copy2 as I could to see what would happen, but it made no difference.
So I then told Copy 2 to copy from Drive D to drive D. After putting Phantom Menace into drive D,this time no problem! It start ripping in its usual time! I interpret this to mean that there’s something wrong with this old drive. :o and that there’s nothing wrong with the software. I shall try to replicate these findings several times before throwing the drive away.
So thank you RayW for trying to help me solve the unsolvable software glitch which seems never to have existed in the first place. My apologies!

What’s the file system you’re using? If you don’t know how to determine this it’s My Computer, right click on the hard drive & properties.

If it’s not NTFS but FAT32 then this could be the problem as FAT32 has a file size max of 4gb & if a file tries to exceed this limit the error message is the same as you get.

LOL no problem martys it is good that you worked it out it does sound like a drive fault as you are able to use the other drive ok

can anybody help i have nero 11and now when i try to copy a movie it say theres not enough space in my temp folder ive used single and double layer blank media for the same movie but get the same error i have window 7 and a 64 bit operating system

You might be running out of space on your hard drive.

If that’s the case you’ll need to remove some files or use another drive with more free space if you’ve more than one installed.

[B]Wombler[/B]

yes that was the problem my hard drive was full i didn’t even notice that and that stopped me from burning a movie file so i had to remove some files and make space

[QUOTE=mrvip29;2674487]yes that was the problem my hard drive was full i didn’t even notice that and that stopped me from burning a movie file so i had to remove some files and make space[/QUOTE]

Glad to hear you’re sorted and at least that was something that was relatively easy to fix.

[B]Wombler[/B]