Not able to copy trailers and special features!

Hi,
I use the combo AnyDVD and DVDneXtCopy to make backups of my movies. I’m one of those guys who likes to see all the trailers and special features of every DVD and the funny thing is that for “almost” all the movies I just can’t record exactly the trailers and special features… but the movie itself is OK!!

I’m using AnyDVD V6.4.5.9 and DVDneXtCopy Standard edition V2.9.9.8.

  • The checkbox ‘remove annoying adverts and trailers’ is NOT set in AnyDVD.
  • The checkbox ‘Activate software compatbility mode’ is SET in DVDneXtCopy.
  • When creating a new project in DVDneXtCopy, all the checkboxes for Video Title sets are checked.

I’m using Sony and Verbatin media, but I’m sure it is not the burning process because from DVDneXtCopy I can’t even play the trailers (when you create a project and before hitting the start dvd copy button). Also, I’m almost sure the problem is not with AnyDVD since I can see the trailers when I use other program.

Any suggestion is appreciated!!

Regards,
Beltran

BTW, just to rule out AnyDVD, I’m having exactly the same problem using machinist2 :frowning:

I just did Benjamin Buttons yesterday and it preserved the trailers and extras on my backup. The only thing when I did it yesterday was that anydvd version 6.4.5.9 wasn’t available just yet. I also used DNC V2.9.9.8. What is the quality setting and burn speed set at?

[QUOTE=Dr. Who;2272280]I just did Benjamin Buttons yesterday and it preserved the trailers and extras on my backup. The only thing when I did it yesterday was that anydvd version 6.4.5.9 wasn’t available just yet. I also used DNC V2.9.9.8. What is the quality setting and burn speed set at?[/QUOTE]

Hmm, anydvd 6.4.5.9 is a year old version, the latest one is 6.5.4.9… tricky :slight_smile:
Anyway, as I mentioned, using machinist2 I have the same problem.

For quality, I’ve tried from MaxFluid all the way to MaxSharp, as for speed, I’ve tried from max to 4x… but the problem presents itself before the burning process since I can not even play the trailers within DVDneXtCopy.

I have two machines at home (dell desktop and lenovo laptop) with the same result on both so it’s also not a hardware issue.

I don’t see this problem with all the dvd’s, but with about 80% of them. I thought about bad sectors in the original dvd’s but it’s weird that always only trailers and special features are affected!

Thanks,
Beltran

A lot of newer DVD’s from what I am reading there is no special features unless you bought it retail. All I can suggest now is ask support@dvdnextcopy.com to help as I am baffled since I can’t reproduce this on my end and I was wrong on the anydvd version number too. Suggest to update to the latest released version.

One more piece of info… today, I was having the problem with two movies: ‘Identity’ and ‘Lock Stock and two smoking barrels’, ie, DVDneXtCopy wouldn’t copy the trailers and special features…

Then, I just downloaded a trial version of CloneDVD2 and was able to copy the trailers and special features, so it’s definitively something with DVDneXtCopy

Beltran

And why do you think I told you to contact support@dvdnextcopy.com ?

Thanks… I’m on it!

Regards,

You’re welcome.