Not able to backup P.S. I Love You with Fab 5.0.2.0

vbimport

#1

says that a copy protection is found and not able to finish the process…


#2

Hi benoitpr,

Have you tried to disable PathPlayer in the settings section ? It may be this but try the different combinations of off (1st), on when required and on all of the time.

Also you don’t give too much information in your post and really you should post the log files so that people can get more information from what’s happening in order to help you.

Within v 5.0.2.0 there’s options within the prog to create the logs etc…

Asabc


#3

[QUOTE=Asbac;2061648]Hi benoitpr,

Have you tried to disable PathPlayer in the settings section ? It may be this but try the different combinations of off (1st), on when required and on all of the time.

Also you don’t give too much information in your post and really you should post the log files so that people can get more information from what’s happening in order to help you.

Within v 5.0.2.0 there’s options within the prog to create the logs etc…

Asabc[/QUOTE]

Hi ! Thanks for the reply… I tried changing PathPlayer, did’nt help… Will do next time for log files (don’t have the disc anymore…)


#4

Sounds like you d/led the non css version or else you don’t have it checked to remove protection in the protection tab


#5

[QUOTE=Jimbo;2061839]Sounds like you d/led the non css version or else you don’t have it checked to remove protection in the protection tab[/QUOTE]

nope, CSS was checked to remove…