Not a valid win 32 Application?

vbimport

#1

I copied a few game cds with CCD and when i went to run the setups from the disk to test them out it came up with the message "E:\ETC.exe is not a valid win 32 application". It does it with every CD and every single file. My CD Writer is a Toshiba SD-R1002 DVD/CD R/RW Combo. My system recognizes the cd and the games run fine with it , recognising it as the origonal cd, but in general they are totally useless.


#2

what program are you trying to burn
and what settings


#3

I tried burning SOF2 , did both discs, and Return to Castle Wolfenstein. I used the defaults for everything and I selected the “Game” option for both reading and writing.


#4

disable AWS


#5

Originally posted by VigilanteP

My CD Writer is a Toshiba SD-R1002 DVD/CD R/RW Combo.
Hmmmm…do a read with Hardware rather than Software (if it’s default).


#6

Thanks for your help. I seem to have found a solution… Instead of using my burner, i used the burner on my other computer (A Toshiba SD-R 2002) and i tried running the cds on this computer, well it gave me the same error. So i tried running it in my SD-R 1002 and it worked. For some reason my regular cd, which has always had no problems with burned cd’s, will not play CCD copies. Even stranger my SD-R 1002 will not play it’s own CCD copies. The copies from my SD-R 2002 worked perfect, installed fine, and i have no more problems. Any ideas what is up with my computer?!


#7

Not a valid Win32 app error is a result of a bad copy. There are errors present on the disc that shouldn’t be there. I think your SD-R 2002 is simply a better reader and can deal with the errors. Tried using better media (CD-R’s)? You can also try what people suggested here and a lower read speed. Also, are you using the latest CloneCD version (www.elby.ch)?


#8

I do have the latest version of CCD, i think it is version 4. I have been writing at max speed so i guess in the future i could try writing slower, but my SD-R 2002 has been making reliable copies so i suppose i can stick with that for now. I use CD-Rs exclusively. I have a mix of memorex and prime peripherals, however i got the prime peripheral’s cds in a 200 pack for cheap so i suppose they may be low quality. I am beginning to think that my CD-ROM reader only is at fault, since my SD-R 1002 reads the copies fine (the ones from the SD-R 2002 that is) while the the other one fails constantly. Either way my problem is pretty much solved, thanks for your help.