Norton personall firewall 2002 en Flash-fxp

vbimport

#1

Ik heb gister met mijn 56k modem “even” Norton personall firewall 2002 van een ftp sitetje afgetrokken :stuck_out_tongue: . Nu ben ik dus wel vaker met ftp sites aan het klooien en aan het downloaden maar nu kan ik niet meer connecten met Flash-fxp.

Flash-fxp geeft dan de volgende melding:

Connecting to 217...***
Connected to 217...*** Port 21
Connection failed

Ik weet wel zeker dat dit aan mijn firewall ligt maar weet niet hoe ik dit probleem moet oplossen. Als ik Norton personall firewall 2002 namelijk disable dan kan ik wel gewoon connecten. Maar dit lost het probleem niet op. Ik wil namelijk én mijn firewall blijven gebruiken én flash-fxp.

Ik heb bij de opties van Flash-fxp al geprobeert om het in te stellen met “Permit All” maar dat helpt niets. Ook heb ik geprobeert om het handmatig in te stellen maar dat helpt al helemaal niets omdat ik wordt doodgegooid met termen waar ik de ballen van snap.

Dus weet iemand hoe ik dit probleem kan oplossen dan hoop ik dat ik het antwoord hier spoeding kan weervinden.


#2

2 * klikken met de muis op het bolletje rechtonders in je taakbalk : ) ( net neven de tijdsaanduiding )

Kies Norton Personal Firewal
Kies Internet Acces Control

Als het goed is staat hier FLASH-FXP tussen , Selecteer deze …

Kies Modify
(0) Kies Automatically configure Internet acces en klik oke.

FLASH-FXP zou nu gebruik van ALLE POORTEN mogen maken.

Staat Flash-fxp niet in het lijstje van programma’s
Kies dan ADD en zoek op je HD waar FLASH-FXP programma staat
en volg daarna vanaf (0) Hierboven …


#3

Dat had ik ook al eens geprobeerd en het werkt nog steeds niet :frowning:


#4

2 * klikken met de muis op het bolletje rechtonders in je taakbalk : ) ( net neven de tijdsaanduiding )

Kies Norton Personal Firewal
Kies Internet Acces Control

Als het goed is staat hier FLASH-FXP tussen , Selecteer deze …

Kies Configure
Kies System Wide Settings en kijk of er hier verwijzingen naar FLASH-FXP bij staan Zoja verwijder deze en herhaal alles daarna nog een keer.

Let wel op Alleen VERWIJZINGEN NAAR FLASH-FXP Verwijderen


#5

Dankjewel PerfectPrintout.

Dankzij jouw tips ben ik eruit gekomen :slight_smile: Ik had wel een stuk of 10 dingen staan bij system wide Settings en ik heb ze allemaal verwijderd en toen even een nieuwe gemaakt :slight_smile:

Dankjewel dus !


#6

Effe kortsluiten , toch alleen maar dingen van FLASH-FXP verwijderd TOCH !!!


#7

Originally posted by PerfectPrintout
Effe kortsluiten , toch alleen maar dingen van FLASH-FXP verwijderd TOCH !!!

Nee, ik had te snel gelezen en heb maar alles verwijderd. Is dat niet goed dan?

Zal wel niet als ik zo naar jouw reacte kijk he :stuck_out_tongue: Dan zal ik hem wel weer even opnieuw installen :frowning:


#8

Ja lijkt me wel beter dat je Firewall effe opnieuw instaleerd , als je alles weg haalt is het geen FIREWALL meer :).

Nog een tip : Lees altijd alle berichten en waarchuwingen op je gemak en raak niet meteen in paniek.

Voor 99% van problemen is er meestal een oplossing.

Belangrijk is , als iets niet 100% werkt , wat er dan van te voren met je systeem is gebeurt ( Nieuw programma geinmstalleerd enz ) en welke waarschuwing op je beeldscherm verschijnen ( desnoods opschrijven )


#9

Originally posted by PerfectPrintout
[B]Ja lijkt me wel beter dat je Firewall effe opnieuw instaleerd , als je alles weg haalt is het geen FIREWALL meer :).

[/B]

Ok heb ik ondertussen al gedaan :stuck_out_tongue:

dankjewel voor de moeite PerfectPrintout