Norton Ghost 12 Restoring Issues

I am on Vista (64-Bit) and backup up my files onto DVD’s using Ghost 12. I then decided to reinstall the OS and then I reinstalled Ghost. When I run Ghost, it says there are no recovery points (obviously if it saved the info on the system disk). I found “Import Recovery Location” and directed it to the first DVD of the backup (with the .FBF files), but it failed to import the info.

Any insights on means to get my files out of the backup?

You need to contact Symantec…

Contacted Symantec. Their solution: Copy all the fbf files from all the DVD’s (20 of em) to the HD and then restore.

“WHAT IS THE POINT OF BACKING UP TO DVD’s… if you have to put the fbf files on the hd to recover them???”

That’s why I was hoping someone had a different method. :slight_smile:

.

But are you trying to recover all the material in the backup, or just some of it? If the former, then you have to copy the data to the hard drive anyway.

I am trying to recover some of the material (it is an archive of video work I do). The point is, that it is an archive spanning 20 dvds (so figure 80 gigs). What that would mean is I would need 80 gigs free for the fbf files PLUS room for the material removed from the backup. Besides, it takes 10-20 minutes to move the fbf files from one disk to my HD. A lot of wasted time. He told me (from his script) to backup to an external HD (which defeats the purpose of an archive - DVD’s are much cheaper anyways).

Well, I tried doing it with a single disk (as the guy recommended). I got an error. While he was looking up the error, he accidentally closed the chat, so now I don’t know what to do about the error. I figured he would e-mail me; no such luck. Good ole Yogash (do I sense outsourced support?) didn’t even contact me.