Norton Ad-Blocking

vbimport

#1

I recently reinstalled Norton Internet Security. I used live update and changed the settings to my liking. But the thing is that Norton Ad-Blocker won’t block ad’s… It did before and i had no problems. It is really annoying me now!!!:a :a

Does anyone have a solution


#2

someone must know, for example before I reinstalled it, the ad at the top of this site wasn’t there… it is now…


#3

Did you turn on the Ad Blocking, I am sure it is off by default.
Double click the NIS icon in the tray and click Ad Blocking then click Turn On.


#4

if you mean like this mine is working fine after all update


#5

kaybing27
If you accessed the web-site while ad-blocking was off, the banners may show from the browser cache now. Try to empty you cache, and see if it works.


#6

MATA7, I mean the one at the top of the page you are looking at now! (meritline.com)

Ad-Blocking is (im sure) ON! What are the settings on yours when you click NIS-adblocking-configure-advanced-global settings:confused: ???

Thanks.


#7

Also, under statistics, it says under content blocked, that it has blocked “0” for everything…

please help, all these pop-ups!!! AHHHHHHHHHHHHHHHHH


#8

offtopic
Get yourself Proxomitron, drop it into start up, change browser proxy settings to localhost:8080 and forget about any pop-ups, banners counters, gif animation, etc, etc. Under 4mb of RAM.


#9

i think i found the problem… according to all sources, they think im using Modzilla 4.0… EH?.. I’m using IE… HELP! If i solve this i think i will solve EVERYTHING! HAHAHAHAHAHAHHAHA!


#10

More Info:

Your User Agent is Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Your Browser Application is Microsoft Internet Explorer
Your IP is ***********

More Info:
HTTP_USER_AGENT=Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
HTTP_ACCEPT=image/gif, image/x-xbitmap, image/jpeg, image/pjpeg, application/x-shockwave-flash, application/x-gsarcade-launch, application/vnd.ms-excel, application/vnd.ms-powerpoint, application/msword, /
HTTP_HOST=www.monkeybrains.net
HTTP_CONNECTION=Keep-Alive
HTTP_ACCEPT_LANGUAGE=en-gb
HTTP_REFERER=http://www.monkeybrains.net/support/FAQ.html
SERVER_PROTOCOL=HTTP/1.1
HTTP_ACCEPT_ENCODING=gzip, deflate


#11

I can relate to the frustration of missing images and links when Norton Security is turned on. So, I found a way to bypass the blocking! There’s a program that I downloaded called “Site Block Zapper”.

It finds all the links and images that Norton is blocking and quickly makes them visible – even with Norton Blocking on!

I’ve been using it for a few months now and it works great. You can get it at http://www.cgiconnection.com/software/6700