Noobie Nero help

vbimport

#1

Hey guys
I am have trouble copying a cd on the fly using nero v6. When i copy the cd on the fly nero says the cd was created succesfully. However when i pop the cd into my car, home, etc stereo, only the first two tracks play. Is this caused by the fact that when i go into the choose recorder sections i only see my pioneer dvr 108 and image recorder? Shouldn’t I see my other cd rom drive? I can’t get nero to auto detect it either. When I go into the nero info tools the name of my other drive is there, and labled. I am able to create dvd’s on the fly sucessfully using nero, and the free burning software i got with my cpu burns cd’s on the fly but it has to many damn pop ups and what not cause its a free version Anyways if u have any advice let me know thanks. :bow: I’m tired of making all these damn coasters. .


#2

does the same thing happen if you use the pioneer 108 ? did nero come with th cd-rw drive as OEM software ? what brand of cd-rw is it ?


#3

The cd-rom drive won’t show up because only burners show up here. Depends on how your computer is set up. What drive configuration do you have? For copying on-the-fly, it’s best to have the CD-ROM drive and burner drive on different IDE channels. Even then, copying this way is always a risky business because the burner might not be getting data quickly enough from your CD drive. Also make sure your drives have DMA switched on under Device Manager. To get to device manager right-click on My Computer icon, select Hardware tab and then click on Device Manager. The DMA settings are accessed by clicking on IDE ATA/ATAPI controllers and then selecting the Advanced Settings tab.

Regards

TZ


#4

ok makes sense that only the buring drive shows up. The software is not oem to the drive. I have tried TDK, Sony, Imation etc discs. DVD’s copy on the fly perfect, but audio disc won’t. It appears all the tracks are on the disc, and the first two tracks play, is it something with the Table Of Contents ?


#5

uhhh i see the primary and secondary IDE channels. they say ultra DMA MODE 2 and 4. :confused:


#6

For on-the-fly copying of CDs, best way for your drives to be configured would be:

Primary IDE channel
Master: hard-drive
Slave: cd-rom drive

Secondary IDE channel
Master: DVD burner

If your cd-rom drive is currently the slave on the secondary channel, you won’t need to adjust any jumper settings at the rear of any of the drives. Also make sure you’ve got an 80-pin IDE cable for both channels to get best transfer rates.

I have a DVR-108 (master) and a DVD-ROM drive (slave) on my secondary channel and get UDMA mode 5 for the burner and 4 for the DVD-ROM. Mine is configured this way because I don’t trust on-the-fly transfers.

Regards

TZ