Noob firmware nightmare w/ LG 4163

vbimport

#1

Im dvd burner retarded. Now that thats out in the open, we can continue.

Very new to the DVD scene. After reading reviews here, had to get myself the LG 4163. Because Im so poor I went with the barebones OEM type.
Arrives. Ready to install it on my old P3 500mhz. Went in fine. Even got to watch a DVD on it. Shocked that it would roll on my p3 500mhz 128mb of mem. Expected to religate it to family pc use only.

Read on the forums about firmware and decided I should upgrade as I do with all my other components. Followed the A103 instructions as best I could but something er other failed and it froze.

I then try again, no go. Ok, so I figure time to cut my losses, uninstall, reinstall the original stuff, and at least have a working drive.

Clear out everything via uninstalls. Ripped out all my other devices, drives, took them out of task manager too. Set up the LG all by itself and start the install process over again.

This, of course, did squat. The drive shows in Windows but you cant do anything with it. (wont fire up, nothing) At this point I have a very stylish but annoying paperweight.

Ive read and reread posts here and it seems LGs are very picky when doing firmware. Sadly, my Dell is just as picky when it comes to CS vs. Master so Im kinda stuck. (even if I am able to ressurrect my drive from the dead)

So here are my thoughts/questions.

#1 Am I SOL because I didnt have the jumper to CS which may have frozen the update (which in the read me suggests it trashes the drive)?

#2 If by some miracle I am not. What steps are recommended to fix this mess.

#3 Since it very much feels like playing Russian roulette to me, why on earth if I do get out of this nightmare do I ever try Firmware updates again?

#4 Any other tips/thoughts/ideas to help save myself from myself (and my stupidity) in the future?

Ok, Ive bothered you guys long enough. Feel free to bash,belittle,insult and ridicule me, the ultra noob, all you want… just so long as you offer at least one bit of help. :wink:


#2

How exactly does it report, if it is CORE (COR4) mode it will do very little.

Post a summary (File, Save) from DiscInfo. http://hijacker.rpc1.org/discinfo/

Brother Vlad


#3

Of course, you can try to put the jumper to master and then try to reflash it.


#4

Thanks for helping guys.

As far as what it shows, it shows like a normal drive. Hell, the setup CD even runs fine. Anything DVD though or buring is a no go.

Yes, Ive tried reflashing it. The second time I flashed I followed every single solitary instruction to the letter (which involved taking out a HD and another Optical drive) Jumpers were set just as they said to, everything was checked and rechecked to be in compliance with their wishes. Reflashed, program DID finish this time but drive still didnt do anything but reading CDs and such.


#5

Try burning a DVD at 4X, with a PC of that spec i don’t think it will manage to burn any faster.


#6

Sure, thats what I had planned to do. The drive doesnt read anything though. Its not a case of me outspec’ing the cpu. It doesnt function, even as just a DVD rom (which I know can work in my machine since it came with one stock)

Again, want to thank you guys for the help. :bow: Im feeling like I might yet dig myself out of this hole with your guidance.


#7

Is the A103 firmware not for retail drives only?


#8

Not sure exactly what you mean but it made me want to clarify my earlier statement. I didnt get a rebadge (like a Dell or HP or whatever) but a simple OEM drive. (looks the same as a retail w/o the box, extra cables,etc)

(see here:)
http://www.chiefvalue.com/app/productdetails.asp?submit=manufactory&item=27-136-049

Could this drive really be so different from the retail boxed drive that it uses different firmware? I know the Read me mentioned if you had a dell rebadge or whatnot, you need to get firmware from Dell. When I look at my drive it seems exactly like the retail save for the extra cables, cord, box.


#9

I flashed to a103 with my OEM 4163b without problems… with the drive as a slave to one of my 4160b’s.

So I believe you are correct that the rom is fine for retail/oem units, possibly not rebadged though as again, you mentioned.

Think it was the bad luck of the flash process failing that is the issue… or symptom of something else wrong with the machine setup at the time. If no drive guru comes to the rescue with a means of clearing the bad data or what have you… are you not able to get rma’d from LG? if the dealer can’t won’t assist?


#10

I assumed I cant get an RMA from LG as they mention specificially in the read me if something goes wrong, they will not help you (yeah, that makes me want to buy LG again) I tried to get an RMA from where I bought it, we’re in process now but they can refuse me at any time they say. So, Im praying.

I guess after getting it fixed somehow, the thing I need to know most is why should I try firmware again? I mean, I really do feel like its Russian Roulette with my drive. I want the updates, even need them, but I just cant risk toasting the drive again. :sad:


#11

Another thing I was wondering, is Firmware updating needed for EACH machine I would want to use this on? That would only increase my chances of problems if so. Ugh.


#12

The firmware is saved on the drive itself so you only have to update to a specific firmware version once and it’ll apply to which ever computer you install the drive into.