Nog klein probleempje met scsi kaart

hallo,

ik heb nog klein probleempje met scsi kaart (type 29160n)
dvdrom read speed klopt nu wel maar als ik rechtstreeks
wiil kopieeren dan loopt de read buffer wel heel vlug leeg
en dan duurt het nog 7 a 8 min om een cd te kopieeren
met een plex 24/10/40 wie weet hier mischien iets meer van
waarom de read buffer zo makkelijk leegloopt

wie o wie

:confused: :rolleyes: :confused: :rolleyes:

Staat in de bios van je scsi sync aan bij ieder device?

Hallo,

ik denk van wel

dit zijn mijn instellingen

Sync transfer rate 160 (mb/sec)
initiate wide negotiation /YES
enable disconection /NO
send start command to unit /YES

enable write back cache /YES
bios multiple LUN support /NO
incluse bios scan /YES


Is dit goed of niet???

:confused: :confused: :confused: :confused:

initiate wide negotiation /YES raad ik aan eigenlijk om deze aan te laten. Maar het is wel bekend dat niet alle apparaten evengoed werken met een 16 bits data transfer en dat kan soms duiden op dat zulke apparaten niet correct willen werken. En zet je dit dus af dan ging hij over naar een 8 bits data transfers. Dat houd dus in data je maximum data transfer simpelgezegt gehalveerd wordt.

In iedegeval ik zou eens proberen dat te wijzigen en 1 keer te kijken of het verschil maakt. Verklaart dit het probleem dat je hebt dan kan de keuze misschien nog wel eens moeilijk worden en daarbij de genezen misschien wel erger als de kwaal.

Als ik het een beetje begrijp, dan lees je in met een scsi-dvdrom om de cd dan on the fly te schrijven met je IDE-plextor. Op zich uiteraard geen probleem, maar ik heb een gelijkaardig probleem gehad met zoโ€™n 160MB/sec adapter.
Ik heb er naast U-160 HardDiskโ€™s ook scsi-cdroms aangehangen en dat wou ook niet echt vlotten. De cdrom-drives zijn namelijk van het 20MB/sec type (is dat ultra wide?) en in het bios van mโ€™n adapter stond voor het ID waar de cdrom aanzat 160MB/sec ingesteld. Toen ik dat verlaagde naar 20MB/sec (zo snel kan ie toch niet!), draaide ie veel sneller.
Je kan het eens proberen!

Hoi Wannes,

Je hebt het goed gelezen ik lees met de dvdrom (scsi)
en schrijf met de plextor (ide) en dat was dus het probleem
dat die dvdrom niet echt vooruit wilde maar ik heb een beetje
in de bios van de kaart gerommeld en heb inderdaad de
doorvoer snelheid omlaag gezet maar het was nog niet naar
m,n zin.
ik draai windows-xp prof. en dat werkte voor geen meter met
die dvdrom maar het vreemde is dat het in windows me of
win98 wel werkt daan draait ie op volle snellheid.
dus moest het aan de drivers liggen ik ben toen een op
inter net gaan zoeken en heb toen bij adaptec een service pack
gevonden deze dus (fms_on_cd_v40a_sp3a) en nu werkt
die dvdrom dus voluit dus het lag dus zeker wel aan de
drivers.
zelfs als de scsi 29160n op default zet werkt het nog perfeckt.

maar alsnog bedankt voor je antwoord.

:wink: :stuck_out_tongue: :wink: :stuck_out_tongue: