No VIDEO_TS.ifo file on DVD

vbimport

#1

Hi guys,

i`m trying to rip a dvd that only have one big 800MB .VOB file.
I try to use rippers like DVD Shrink, DVDFab ... - all tools say no valid dvd structure - no video_ts.ifo.
I want to rip the dvd and make it an . avi file.
It can work with FlaskMPEG but without audio!
I can watch the the movie only in Divx Player with sound!

What is the problem?
All the other files invisible, why they aren`t detected?

Any help welcome.
Marc


#2

What DVD are you trying to backup?
What reader/writer are you trying this with?
Any other error messages?


#3

I think that DVDs must have the file ‘video_ts.ifo’ and ‘video_ts.bup’ but ‘video_ts.vob’ is optional. You should take the DVD you are trying to rip back to the store and see if they will replace/refund it.


#4

Thanks for the replies.
First of all the DVD is not a professianal commercial product. It`s a making of Video.

DVD Decrypter says:
"UDF File System parsing Failed! Reason: Unable to find Video_TS folder.
DVD Fab says:"The Folder D: is not a DVD Folder - File VIDEO_TS does not exist.
DVD Shrink 3.1 says: Cant continue not a valid DVD Structure

Only FlaskMPEG take the DVD and can ript it - but only can find a video track and no audio.

Kind of strange?!
Any ideas?
THX


#5

Okay - once again.

Now I fixed the problem.

I just renamed the .vob file to .mpg (wmp refused the .vob file, after i changed the ending - it also worked in wmp?!)
Then I used DVDX 2.2 and everything worked fine!
:smiley: