No sound with winfast tv card

vbimport

#1

i have a leadtek winfast tv2000 xp series 4 tv card, i can record video ok but can’t get any sound & the instructions are very vague. i am using it on an Asus a8v deluxe m/b running xp sp2.

the audio from my camcorder is plugged into the line in on the m/b (checked line in is enabled) but can’t find where to connect the tv card sound input (there is a “cd” & “aux” on m/b tried but no sucsess).

any help appreciated.


#2

If I remember correctly, the Winfast has an audio out connector (4 pin) on the board. Connect an audio cable, CD-audio type, to the MB cd or aux connector. The input dongle supplied with the card has S-video in, composite Video in and audio in connections. Connect your camera video to the yellow connector as you have done, and then hook your audio to the audio connectors on the dongle (red and white connectors).
The problem you will have is that your camera is probably mono audio so you will need a cable to adapt the camera audio out to the stereo in on the Winfast.


#3

Cheers,
it is acutally my brother’s problem, so i’ll pass it on and see if it’s ok. :bow:


#4

Cheers for the info on the card, unfortunatley there appears to be about 6 different versions. my card doesn’t have the audio inputs on the card. so i’m trying to capture my audio thro my m/b onto the card.

bj’s brother


#5

There must be an audio in on the card somewhere. I have 4 TV/FM cards in my machines and they all have audio in jacks. Is the video connector SCART or S-VHS? Did you buy the card new or used and did you get all the cables?
Inquiring minds want to know.


#6

hi,
i bought it new, on the back is a tv aerial a remote i/p s-video in composite vid in, with it i got a remote cable & the 4 pin audio cable + remote. on the drawing in the so called manual it shows the audio in being connected to the sound card from there the 4 pin audio cable going into the tv card as you mentioned earlier. my problem is that i can’t get the audio i’ve put invia the line in socket onto the tv card (the line in doesn’t seem to go to an internal header so that i can pick it off)

i didn’t have a lot of hair to start with & it’s getting less by the minute

appreciate your time & help


#7

Have you tried the line out jack on the MB to the TV card audio in?


#8

Have you tried to enable line in on windows sound mixer? u can find it in control panel,sound and audio devices,advanced,put a tick in line in,remember its the recording part under options.


#9

hi sparky, yes tried that.
have a root around the m/b manual i’ve found a possible line out but will have to mod a cable, so i’ll give that a try today

bj’s brother


#10

If you connect the audio cable directly to the integrated sound card it’s line-in and should work fine unless you’ve blown it. There is no point patching the sound thru the capture card and then to the sound card although you dont have much of a choice when you’re using the tuner (which you aren’t in this case).
//Danne