No sound when playing authored DVD

vbimport

#1

Well I started playing around with authoring my own DVDs. Basically making a slide show with Movie Maker and saving it. Once this was completed I used the application TMPGEnc DVD Author. Everything seemed to work fine except for one small issue. When playing on my DVD player I do not get any sound. However, when playing on a DVD player at work the sound is there.

I have been able to back up some of my older DVDs and play them successfully on the same DVD player that is having the sound issues.

Does anyone have any ideas why the sound may not come through?

Well I started playing around with authoring my own DVDs. Basically making a slide show with Movie Maker and saving it. Once this was completed I used the application TMPGEnc DVD Author. Everything seemed to work fine except for one small issue. When playing on my DVD player I do not get any sound. However, when playing on a DVD player at work the sound is there.

I have been able to back up some of my older DVDs and play them successfully on the same DVD player that is having the sound issues.

Does anyone have any ideas why the sound may not come through?


#2

Try playing with your remote control to set the right audio stream.


#3

Do you mean in regards to the actual audio output on the back of the receiver?


#4

No, I mean what I mean. There supposed to be an Audio button on your home DVD remote,
try pressing it while watching the created by you DVD.
Btw, can you recall what audio stream you inserted in the disc while in TMPEnc DVD Author ?