No sound on iPodTouch using DVDFab5095

vbimport

#1

Hi everyone,

I’ve been using DVDFab Platinum for almost a year to backup movies onto my iPodTouch, with basically no problem. But I downloaded version 5095 yesterday, and now any movie I put on my iPdTouch has no sound. I’ve tried four different movies from four different discs.

My guess (hope) is that maybe there’s some setting I need to change that I never needed to change before. I’m doing everything the same as I have for a year.

Does anyone have any suggestions?

Thanks!


#2

I have 2 iphones. The sound starts to work and then cuts out. I restart movie in any location of the movie and it will start again for 2-3 seconds. This is just on my computer. I didn’t even make it to my iphones yet. Reverted back to 5.0.9.0 and all is well again. BTW - I tried many different random family guy dvds that I have at home with no luck.


#3

hi,

Which profile is your using ? can you play this file in player in PC, like MPC or VLC ? or please using mediainfo to check the meida attribute, make sure the audio track is exist .

Please tell me what DVD source is your using, so I can do a test for the problem.

Thanks.


#4

I ripped my movie Family Guy right from from the DVD. It ripped fine. Tried it on quicktime only. I have 2 computers running Core2Duo 2.2ghz(laptops) and my desktop with a Pentium D. All have plenty of memory etc etc. All are running Vista Business 32bit. Each computer had same issue. Though I think I might have got one to work fine with like 900 bitrate, don’t remember for sure. I am using iphone profile.

I noticed in both beta and 5.0.9.0 that if I click on the iphone profile twice or three times even it will jump the bit rate up automatically. Don’t know if its suppose to do that or not.(sometimes it will stay the same if I click on iphone twice.)

Also when I go in to the conversions menu and I select device/ipod, and then get the drop down menu select iphone and then do my bit rate etc I then click on set as default. When I set as default the drop down menu reverts to ipod.default on all of my computers, so I am assuming it suppose to do that? It says its still H264 the better encoding method, which is what I want.


#5

Hi Ting,

I’m pretty much an idiot when it comes to tech stuff, so I apologize in advance if I misunderstood your questions.

My profile is iPodTouch. That’s what I selected from the dropdown box on the conversion settings screen. (But maybe I misunderstood what you mean by profile?)

I was able to play the file on VLC fine, including sound.

By DVD source, do you mean the DVD I was trying to backup? I tried four different discs, but the latest I tried was The Dick Van Dyke Show, Season 4, disc 1.


#6

I also have this problem, the profile is the one I have used for ages, mp4(h264+aac).

Also with itunes I cannot update the info tags for things such as Name and Episode Id, though I can on videos produced from previous versions. If I change them then they change back when played.

Regards


#7

hi,

I have found this problem, it is because the error param, all using aac profile will create “Main” profile aac stream, which cannot be played by some device, like iPod, Zune … Sorry for this problem :o

This problem will be fixed in next beta version.


#8

I also noticed it has a issue when I change the bitrate and then save as the new default. Sometimes it doesn’t update my new bitrate I enter. I have checked it by filesize(after its done making the H.264 file), and by running gspot. I didn’t notice it till I started doing 2 pass encoding, but it seems to be there when I do single pass also. Sometimes I have to hit the iphone profile 2-3 times before the mb(estimated filesize) will change in the box on the custom/resolution setting page. I just noticed this on my one laptop, I’ll hopefully get a chance later this evening and see if it duplicates on my other laptop, or desktop.

Quick side question; is 2 pass encoding VBR? I am not familiar with using Gspot all that much, so I don’t know how it displays the bitrate. Maybe it just avg’s it out. Something I’ll have to do some reading up on.

Thanks.


#9

Hi Ting,

Excellent! Thanks very much. You’re the best.