No recording on ND-2500A

vbimport

#1

I just got my NEC DVD_RW ND-2500A, Instalation was smooth and I can burn CD’s but not DVD-Video.
I can play and see movies on my DVD but when I try to record an Image either with NERO or DVD Shrink, the process gets freeze after a few minutes.
Ussually starts to read at about 2000Kb/s and instead of getting better it start to slowdown until it get stuck.
DVD Shrink messagge:

“…encountered an error and cannot continue.
Failed to read file E: data error (cyclic redundance check)…”

and with Nero CD-DVD Speed: during failed test:

“… UNRECOVERED READ ERROR (031100)…”

What should I do, review or check?

My System:

Intel Pentium 4 2.2 Mhz
256 MB RAM

Primary IDE Channel: Master: HArd drive WDC 40Gb
Secondary IDE Channel:
MAster:CD recorder LITE-ON LTR52327S (DMA on, Autorun on)
Slave: NEC DVD_RW ND-2500A.(DMA on, Autorun on) firmware 1.6

Should I put the LITE-ON as slave on Primary IDE channel, and the NEC alone as Master on Secondary IDE channel?

Windows XP Home Edition
Nero Burning ROM 6.0
DVD Shrink 3.1
DVD Decrypter
CloneDVD2

Thansk a lot!


#2

i would put on the latest version of nero (6.3.1.15), put the nec to master and put the lite-on as the slave. then see how that works


#3

I put the NEC to master and disconect the lite-on (just to try it)
I check again and DVD Shrink get stuck at 4% Encoding ( started at 2300Kb/s going down till 400kb/s where get freeze.
Same thing with DVD Decrypter.
NERO started at 400kb/s and got stuck at 50kb/s!!!

I recheck the TROUBLESHOOTING GUIDE from this Forum justing case I was missing something and I don’t see the problem.
Again what can I try o check ??
Thanks


#4

check UDMA is enabled in device manager on the hard disk controller for that secondary master (if that is where the drive is attached). Check the hard disk you are copying from for errors and then do a full defrag. Make sure your hard disk controllers are installed correctly and up to date. Use Nero’s info tool to check ASPI etc is installed correctly.

If none of that works try the drive on another PC (If you have access to one) and if it still does it send it back for a replacement.


#5

have you tried different movies or are you getting the same results with different movies? if it’s the same movie, then it is a glitch in the DVD itself and i have one that i cannot back up. i’ve tried 4 different DVD-Rom’s and they all give the CRC. in shrink, it won’t even analyze the movie before it gets stuck @ 96%. just a thought.


#6

I tried different movies, and 3 different programs, I’m doing defrag on my hard drive, but it doesn’t seem the “problem”…
Sorry but what is “CRC”?
Thanks a lot
PD: ASPI and Nero InfoTool it’s ok/


#7

have you tried using dvd decrypter to rip the movie? just a thought. the copywrite scheme burned into the dvd may be stopping you from copying the dvd. i have never had a problem yet with any dvd using dvd decrypter.


#8

i did have a problem in decrypter when trying to backup a movie. crc is the “cyclic redundancy check” what that is, if i not mistaken, is a checksum of values that the computer uses to make sure that everything is ok. when they are not, it sends out this message. i don’t know how to solve them but i’ve only ran into that problem once and i’ve come to the conclusion that DVD will not be backedup. it could very well be a glitch in the dvd itself.