No recognition of my dvds

My movies were playing fine on my computer. I registered for CloneDVD and AnyDVD this morning after the free trial had expired for a while. I try copying a movie for the first time since then. I was able to copy it but when it was time write it on the dvd, I got the error message that the blank dvd wasn’t recognize. I tried a few times after rebooting. Now, I can’t read at all DVDs. They don’t play and my computer don’t recognize them. I re-installed the driver. I’m not sure what else I can do about it. Can you help?

Thanks,

MC

Well maryclerg, you waited patiently for 22 hours and nobody jumped in so I guess I’ll take a crack at your question. I’m around cdf today and I notice several other experts are on line too so post back if the following works or you don’t understand things. Not sure of your expertise level so no condescension intended.

Within your statement’s wording, you said “after rebooting” in a such a way that made me wonder about something. I inferred that maybe, after running setup for AnyDVD and CloneDVD, you may not have rebooted right away which is necessary for Windows to initialize the programs to operate correctly and trash the temp files that were part of the installation. Or you ran setup for both programs, one after the other, but only rebooted once.

You did use the keys that Elby and Slysoft sent you to activate the programs correct?

Is it possible you “key-activated” the programs and started trying the programs out, right away, after running installation setup routines, without rebooting your computer?

It’s been so long since I Key-Activated my CloneDVD and AnyDVD that I don’t remember if you have to also reboot after activating the Key-Gen. Does anyone else reading this thread remember? Anyway, I can’t hurt to reboot, yet another time, after key activation.

Even if you don’t remember, try this:

  1. Be sure you have saved your keys for both programs onto diskette (Very Important!)

  2. Reinstall CloneDVD over the installation you already have. Reboot.

  3. Reinstall AnyDVD over the installation you already have. Reboot.

If that doesn’t resolve your disk recognition problem, then I’m gonna suggest that you completely uninstall both programs being sure to reboot between each of the program’s uninstallation routines(which is a little more effort but all automated so no need to worry).

Don’t uninstall from Window’s Add/Remove Programs. Do the two uninstalls with the routines provided by both Elby and Slysoft. During the uninstallation routines, you may be asked if you want to uninstall “all elements…” or “the key for…”. Click on “YES” to this question. Go here to uninstall:

>Start/Programs/Elaborite Bytes/CloneDVD2/Uninstall
Reboot
>Start/Programs/Slysoft/AnyDVD/Uninstall
Reboot

Next, do a “fresh” install of both in the manner described above. Don’t forget to reboot between each programs installation routine. I.E. don’t run setup for both programs and then reboot only once.

And again, don’t do it without having already saved your keys to diskette.

I also have two more questions for you:

  1. Do you have the DVD43 program installed on your computer?

  2. What versions of both CloneDVD2 and AnyDVD are you installing. Since you said you just registered, you are probably current but it could be important so please post the version numbers of both programs. There have been several updates to AnyDVD over the last couple of weeks, so download a more current version if you fell behind.

Best regards,
Whisperer

Help is always there, it sometimes take a little bit of time for a response. Try the things as stated by Whisperer1 and we will go from there.

:cool: :cool:

Thank you Whisperer1 for your reply.
I am not an expert at all but I’m not completely computer illiterate!

You are right. Once I key-activated my programs, I tried using them right away. The DVD was playing fine so I was able to get the temp files but I wasn’t able to write them. After I tried a few times (to write the files), it stopped working altogether (the DVD was not recognized and the drive seemed empty.

My DVD drive is recognized in the device manager but when I click on “My computer”, it’s not there. I contacted my HP Costumer Care Support in hope of fixing the problem with my drive. We have cleared the upper and lower filters. I removed the 2 programs. I’m following the next steps… and writing this post in between. I need to make my drive to recognize dvds and then I will reinstall both software (which I legally purchased). If you have any recommendations to fix my drive, give me a shot but now it’s not ElaboriteByte and Slysoft related (I’ll come back on here if I fix it).

To answer your questions:

  1. I personally didn’t install a DVD43 program so I doubt it’s there. Should it be?
  2. I was using the up-to-date versions. Now, there is nothing on my computer from them so I don’t have the numbers.

MC

I only asked because up till two weeks ago, DVD43 caused a drive recognition conflict with AnyDVD which is similar to what you are describing. If it is your machine, you would know if you installed DVD43. No, you don’t need it. AnyDVD is superior for functionality and fast response with new decryption updates.

Not to trash HP support (well … maybe a little :Z ) they are just offshore robots trained to read from responses in a manual they were issued in their 2 week training class. YOU probably know more about backing up than they do! Don’t tell them what you are doing by the way. HP computers are so damn proprietary in their utilization of bios, Windows tweeks, and bundled programs and utilities etc and are often far from “industry standard”. So when you get a conflict with programs you loaded HP says “oh… it’s not our computer… it’s the software that’s incompatible” BS(!) They are supposed to be making computers that are industry standard and operate with any SW package you buy at the store! The tweeks are often so that you will have to buy their software or hardware instead of other vendor’s products. Same with Gateway and Dell. So I hope that that is not the problem but that is why I build my own boxes from components I choose. Designing & manufacturing the computer components is still hi-tech but putting them together to make a working box is as easy as assembling a toaster oven these days.

Redownload the latest versions and run the setups again (the way posted above). I also suggest that the disk recognition problem might indeed have been caused by a mis-installation of CloneDVD and AnyDVD. Did the HP support person have you uninstall them via Window’s Add/Remove Programs. That method is an imperfect uninstall so there may still be elemements of both programs on your system causing problems. If that’s the way you removed the programs you may need to reinstall both programs just to get a clean uninstall of both programs. Be sure you use the same default installation locations to do this.

The HP guy may be giving you a checklist of proceedures that you don’t need if it was indeed the Clone and Any installations which caused the recognition problem.

Oh, oh … BTW: what bundled software came with the HP? Any “packet writing” cd or dvd burning software or anything like that? Uninstall them. They are probably only limited or trial versions anyway. HP bundled writing utilities have always caused big troubles with real, commercial, full version writing software like Clone and Any and others.

Indeed, I did uninstalled the softwares in the Add/Remove Program. There was no reply to this post so I wasn’t sure what to. I will re-install both program and use the 2 uninstall routines. I hope it can work.

:cool: … Sorry to nag (I get that from my mother) but save the keys to diskette, for suuurrre , and use the uninstall method posted above to the letter including reboots.

What the hell’s a diskette? :smiley: Memory sticks!! Put them on a memory stick. :slight_smile: (Yea, I’m just giving you a hard time. :wink: )

You guys are both wrong…Burn them to a DVD and store it somewhere. Floppies can go bad (Magnetic Media) and Memory Sticks can get lost real easy. LOL

Snikes…burning less than a k of data to an empty dvd for backup. Hmmmm. :wink:

SamuriHL
Ya, LOL, Mongo like memory sticks! Any method as long as the keys are off the system that could crash or be deleted by mistake.

So … where were all you guys for 22 hours while poor mary was waiting for an answer. NOW you jump in! shame!

Me too. I don’t always have confidence in myself so I wait for somebody else to jump in and then cut them up. shame to me too.

maryclerg: During all this install, uninstall, reinstall labor, make sure you have your anti-virus, spyware and firewall programs disabled. They should never be running during any install or uninstall since they may mistake certain elements of the process as problems if the “threat-sensitivity” levels are set too high on these programs. Don’t forget to re-enable them when you go out onto the web again.

Busy packing up my cube at work as we’re moving our office on Friday to a mile down the street. YIPPIE. And in about 10 minutes I’m off to our holiday office party. Mmmmmmm, beer. WOO HOO!

(And for the record, I keep my keys in my pst file locally AND in a folder on my email server so that I have them backed up in multiple places…my pst file gets backed up regularly and I assume the email server will retain my mail for as long as I want)

i think if the original poster could burn a dvd she wouldn’t need everyone’s help in here to begin with! haha :wink:

Bingo! :wink:

Well… I did everything. It took me a while. I also scanned my PC for viruses and spyware. And… it has been unsuccessful. DVDs are still not recognized.

  1. When I open “My Computer”, I can see DVD-RW Drive (E: ) but in the Details, it is written CD Drive. In the Properties of that drive, my HP DVD Writer 640c says under Manufacture: (Standard CD-ROM drives). It doesn’t sound right.

I guess my only resort is to go back to the store where I bought the machine and use my warranty. Unless you have other suggestions.

You mean is the 640c actually a DVD Reader Writer? Check out the specs for the 640c. If it is a DVD writer then I wouldn’t worry about the my computer label too much. My DVD ripper and burner both show up "Standard CD-ROM " in Windows Explorer and My Computer. Probably a legacy label leftover from earlier versions of Windows that MS forgot to update to be a more acurate label.

If you have blank media in the drive, there is nothing there to be recoginzed. IE a disk has to be burned and finalized for Windows to “see” anything is in the drive.

  1. So, when you put the original DVD movie into your DVD drive, does not show up or play? What about CD’s. Are they recognized

  2. Do you have two DVD drives ie a ripper and a burner? Or only one DVD drive?

  3. Also, in your HP owners manual, or go to hp’s website, check to be sure that the 640c is indeed a DVD burner. Some devices are CD/DVD readers but only CD writers.

Hello Folks,

Looks like you folks have been having some fun it this thread.

@ maryclerg,

I would not run off and go and get a replacement for your HP DVD Burner.

In Windows Explorer it is not unusual for a DVD device to be displayed as a CD device with nothing installed in the device. As soon as a recorded DVD disk is installed Windows Explorer will change and the DVD device will be recognized as a DVD device.

This is the way it works in two of my three computers.

Check and see if this works as described above.

Best Regards,
bjkg

  1. An original DVD doesn’t show up or play. CDs are also not recognized.

  2. I only have one DVD drive.

  3. I first used the free trials for CloneDVD and AnyDVD. My drive was working fine. I was able to burn several DVDs back then. Now, it doesn’t work. My Sonic DigitalMedia doesn’t recognize the drive.

Weird, weird, weird.

The reason why I would run off to the store would be because the drive is not working! I think it’s legitimate! :wink:

this is a long shot, and i’m not sure it would work, but isn’t the hp 640C basically a benq1625?

maybe crossflashing the firmware to benq would help?

i mean it doesn’t solve the you’re having now, but it might be an option.

just a word of caution though that once you start playing with firmware, i’m pretty sure your warranty is voided.

anyone think that crossflashing the firmware would allow it to read media or do you think it’s a defect with the drive itself?