No +R

vbimport

#1

Can someone please help me, my burner is not writing to +R media it has been working great
with -R media for years, never tried -R till now. I am using the LITE-ON DVDRW SHW-160P6S. I
tried writing to +R Maxell which I use in -R all the time, I also tried the horrible Memorex -R. I
have tried using Nero 9 Reloaded as well as image burn, both have failed. I have the updated
firmware installed from this location
http://www.liteonit.com/global/index.php?option=com_wrapper&Itemid=154
Can somebody please help? Thanks in advance.

Specs
Burner: LITE-ON DVDRW SHW-160P6S
OS: Windows Professional
Processor: Processor 3.20 gigahertz Intel Celeron
RAM: 1024 Megabytes Installe


#2

Hi,

could you please post a ImgBurn log of a failed burn?

Michael


#3

[QUOTE=mciahel;2488289]Hi,

could you please post a ImgBurn log of a failed burn?

Michael[/QUOTE]

The disk is blank in write mode i get this it says Disk not empty.
LITE-ON DVDRW SHW-160P6S PS0C (ATA)
Current Profile: DVD-ROM
Disc Information:
Status: Complete
Erasable: No
Sessions: 1
Physical Format Information (Last Recorded):
Book Type: DVD-R
Part Version: 5
Disc Size: 120mm
Maximum Read Rate: Not Specified
Number of Layers: 1
Track Path: Parallel Track Path (PTP)
Linear Density: 0.267 um/bit
Track Density: 0.74 um/track
First Physical Sector of Data Area: 196,608
Last Physical Sector of Data Area: 2,441,471
Last Physical Sector in Layer 0: 0
In Build mode i get this: Device Not Ready (Medium Not Present)


#4

Hi,

you happen to have software like Alcohol or Deamon Tools installed?

Michael


#5

[QUOTE=mciahel;2488293]Hi,

you happen to have software like Alcohol or Deamon Tools installed?

Michael[/QUOTE]

No sir I am not familiar with that software.


#6

[QUOTE=mciahel;2488289]Hi,

could you please post a ImgBurn log of a failed burn?

Michael[/QUOTE]

I 05:11:13 ImgBurn Version 2.5.0.0 started!
I 05:11:13 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)
I 05:11:13 Total Physical Memory: 1,047,024 KB - Available: 635,716 KB
W 05:11:13 Drive D:\ (FAT32) does not support single files > 4 GB in size.
I 05:11:13 Initialising SPTI…
I 05:11:13 Searching for SCSI / ATAPI devices…
I 05:11:13 Found 1 CD-RW and 1 DVD±RW!


#7

[QUOTE=Chala;2488300]I 05:11:13 ImgBurn Version 2.5.0.0 started!
I 05:11:13 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)
I 05:11:13 Total Physical Memory: 1,047,024 KB - Available: 635,716 KB
W 05:11:13 Drive D:\ (FAT32) does not support single files > 4 GB in size.
I 05:11:13 Initialising SPTI…
I 05:11:13 Searching for SCSI / ATAPI devices…
I 05:11:13 Found 1 CD-RW and 1 DVD±RW![/QUOTE]We need a full log. So please try to burn a disc (on blank DVD+R) and post the entire log.

Michael


#8

[QUOTE=mciahel;2488384]We need a full log. So please try to burn a disc (on blank DVD+R) and post the entire log.

Michael[/QUOTE]

Thanks Michael i just went out and bought a new LG once i install it i will post. My Lite=On was several years old.