No Preview?

:confused: Hi there.
I’m hoping that someone can help me. I am a little new to this, but here goes.
I was first using DivXtoDVD and it worked great. Then I saw that it had changed names and now offered menu’s, so I upgraded to 2.0.1.101, all worked well, but i couldn’t see any menu on the burn’t dvd. So then I upgraded to 2.0.4, still no menu’s and now it won’t show anything in the preview window. Upgraded again to 2.0.8, but still no preview or menu’s, however I do get this message in the log, “Init prewview error :[ There is no common media type between these pins. ($80040207).]
Also can anyone tell me what this check box means,” Prefer SAO for DVD-R ".

Hi there,

I also received this error too.

Basicly I think what it means is your trying to wakeup DirectX to reset the preview window and it’s already running, or something like that :slight_smile:

Only happened onced, and I was running under “Remote Desktop” which is NOT supported, so I ignored the error.

If I get it again running locally, I will report to VSO.

When you are converting and you press <CTRL>-<ALT>-<DELETE> the preview windows goes black.

If you <Right-Click> on the input files on the main window, there’s a new option “WakeUp, Revive the Preview Window”

Basicly wakes up DirectX, and maybe it doesn’t like to be bothered :doh:

Now, the SAO setting.

SAO = Burn using “Session At Once” method.

Not all burners like this method, so there was users having burning issues, because the software always used SAO.

Now this will help those users burn I assume Track At Once, or Disk At Once rather than session at once.

VSO Officials could explain it in technical details…

If you can burn SAO, you can just leave it enabled.

Hi Cougar ii.
I tried right click and “reactivate preview” and it gave me the same error message?

Hi there,

Here’s what I have received using v2.0.9.118 on Windows 2000SP4.

3/1/2006 7:42:14 AM error 1 - 0x7FC7F8F0
3/1/2006 7:42:14 AM error 0 - 0x00000000
3/1/2006 7:42:14 AM error Number of parameters 2
3/1/2006 7:42:14 AM error Continuable Exception 0xC0000005 [ACCESS VIOLATION] raised at address 0x02AE3872
3/1/2006 7:42:14 AM error Exception in Preview:



3/1/2006 7:41:58 AM info User default language : 1033 (0x0409h) - English (United States)
3/1/2006 7:41:58 AM info System default language : 1033 (0x0409h) - English (United States)
3/1/2006 7:41:58 AM info Version 2.0.9.118
3/1/2006 7:41:58 AM info ExeName : “C:\Program Files\vso\ConvertXtoDVD\ConvertXtoDvd.exe”
3/1/2006 7:41:58 AM info OS : Microsoft Windows 2000 Professional Service Pack 4 (Build 2195)
3/1/2006 7:41:58 AM info ******************** Report session started ********************

Download the latest, v2.0.9 if you wish…

I will open up a BUG report with VSO !

Hi.
Thanks for that, I uninstalled the program, rebooted, removed all the files in “Program Files”, removed everything that was left in the registry using Reg Cleaner, then downloaded and installed the lasest version and it is all working again. Thanks for your help.