No option to add an attachment

vbimport

#1

how come i have no option to add an attachment?


#2

As far as I’m aware of, attachments can only be posted in certain forum sections. For example, try bringing up the editor to sart a new thread in the Blank Media forum. There should be an “Attach Files” section below the edit Window.

In the other sections, the images need to be hosted externally (e.g. on ImageShack) to embed them in posts.


#3

[QUOTE=Seán;2162606][B][U]As far as I’m aware of, attachments can only be posted in certain forum sections[/U][/B]. For example, try bringing up the editor to sart a new thread in the Blank Media forum. There should be an “Attach Files” section below the edit Window.

In the other sections, the images need to be hosted externally (e.g. on ImageShack) to embed them in posts.[/QUOTE]

This is news to me.
As far as I can recall.
Always had the options to do either.
In all forums.
That said I do not go to the relatively new HD section.
Same applies to non English forums.


#4

I was under the impression maybe a couple of years ago, that one of the forums in this section (might have been the original Forum Talk or Bug Reports forums) had the attachment feature disabled.

It sticks in my mind because I could never figure out why that was. :slight_smile:


#5

[QUOTE=Seán;2162606]As far as I’m aware of, attachments can only be posted in certain forum sections. For example, try bringing up the editor to sart a new thread in the Blank Media forum. There should be an “Attach Files” section below the edit Window.

In the other sections, the images need to be hosted externally (e.g. on ImageShack) to embed them in posts.[/QUOTE]

sure enough Seán. i just tried in a couple other forums and the manage attachments was there. just not here at CD Freaks Talk & Bug Reports.

i was trying to attach an image in the CDFreaks Style thread. no i know why it will not work.

thanks