No Menu Navigation

I have been using DVDRemake v.3 to edit my DVDs and have never had any trouble. However, the last three movies I’ve backed up did not have menu navigation. I am using RipIt4Me to rip and ImgBurn to burn. When I run the finished DVD on my DVD player, on the menu page the play button is highlighted (and will play) but will not navigate to any of the other buttons. If I run the DVD on my computer, the menu navigates just fine. When I back up a DVD without using DVDRemake, the menu functions correctly. Did one of my settings get changed in DVDRemake? And how do I change it back? Thanks.

What version are you using exactly? What happens when you export with no editing done? Menus function properly? If not, import the exported DVD and show me the screenshot of the broken menu with the Buttons pane showing ALL the columns.

I am using version 3.6.3. Even with no editing done, the menu still has no navigation. It will play the movie, but you cannot navigate to any of the other menu buttons. I hope the screenshot that I have attached is what you were wanting. I’m kind of new at this stuff, so forgive me if this is the wrong screenshot.


I thought you have the Pro version instead of the regular version, and the screenshot is not what I’m looking for. The buttons pane is available in the Pro version only.

Your DvdReMake appears to be corrupt. Log in to your Dimadsoft account and download again. DvdReMake does not alter menu navigation if you don’t edit anything, so if the original works the exported DVD should work as well.

Ok, I’ll download it again. Thanks for your help.