No Media Inserted

vbimport

#1

When I copy the movie image to my Hard Drive and get ready to burn it to a blank disc I get this message with DVDFAB Platinum Im not sure what version it is but I think it is the newest version 3.0.0.8 or somthing similar. It says this:

No media inserted.

Please insert a compatible media to start the write process.

Now I generally have no problems backing up my DVDs but sometimes when I get that message and click ok my computer makes a beeping sound and that message keeps popping up. Sometimes after the 3rd or 4th click it goes away and starts backing up the disc and sometimes I have to eject it and put it back in again before it will work. Is this a known issue or do I have some wierd problem?

This happens in both Full Disc and Main Movie modes I dont really use the other modes. Im using Windows XP Professional if that helps.


#2

This is normal, after you insert your blank media, wait until it is regonized and a little hourglass flashes very quickly next to the arrow cursor than click on the OK. Sometimes it still won’t start so than eject and try again.


#3

Hello Scott
Very good point made by Ron(a.k.a HDFATBOYDOC) I use to have the same problem some times but since then I have learned to put the blank disc into the drive before I even open DVDFab Platinum that is if you already have the movie files on your computer first before starting DVDFab and if not and you are using DVDFab at the time and put the blank disc in after it is done coping to your HD then do what Ron said it is sound advice.
I myself have two burners hooked to my computer I use one for reading(SOURCE)and the other one for the burning(TARGET) that way both disc’s are inserted before starting DVDFab Platinum

Tim
PS…And no guys this does not mean it is doing it on the fly, after it’s done copying to the Temp folder it immediately starts the burn using the Temp folder as the source :bigsmile:


#4

I’ve had this problem and had to wait a little longer until the box came up asking what I wanted to do then click cancel and then clicked ok and it would burn, AFTER I switched over to Verbatim I haven’t had that problem since, Just my 1 cents worth, Good luck :slight_smile:
Jim


#5

I’m having a similar problem[B]…“No Media Inserted”.[/B]

Where my situation varies is, that all has went real well at DVD 5. Now, for my first time (EVER), I am trying to burn a DL at DVD 9.

[B]I am using Office Depot DVD+R DL with a 16x DVD(+/-)R/RW DL LightScribe drive.[/B]

I have tried 3 different discs from a new package and have tried all the above mentioned troubleshooting fixes. Still getting “No Media Inserted”.

Again; [B]I have never tried to burn a DL in this burner,[/B] so I can’t say that the burner OR the computer is set to do the job OR if it is a Fab issue. I’m a Novice at this.

Please assist…Thanks for any and all assistance.


#6

Hi TNTPicks
When you start DVDFab at the bottom are you selecting DVD9 in the drop down window where it says Quality :confused:


#7

StormJumper, yes. I have that set at 9.
Also; I have tried it on Full Disc, Movie Only and Custom. :confused:


#8

what burner do you have


#9

Download the Free VSO inspector and run it to see if it recognizes media and remember to note the media code.

Mack


#10

HP DVD Writer 640b E152 {E} (Ide)


#11

bigmacnc …
I get “No Media Inserted” with this inspector.

“Media”: N/A
Scan: No Media Inserted


#12

Google [B]cdgone[/B] it will find the CD or DVD drives that get lost in all the garbage windows leaves in the registry and is free. There are also upper and lower filters that can cause that too. Mainemane has a good free registry cleaner link in his signature.

Mack


#13

What can such “inspection” results mean? I’ve tried 7 discs now. All the same result…

“Media”: N/A
Scan: No Media Inserted


#14

OK BigMacnc, thanks, will try.


#15

If that does not help when I get home I have some other links. I had to run [B]cdgone[/B] when I was testing a prerelease version of DVDFab 3.

Mack


#16

Hi TNTPicks,

I’m having trouble finding the oem of your hp 640b burner…could be LG, Benq or Liteon and who knows who else by now… :rolleyes:
Any chance you know, or could take a peek at it?

Anyway, the point I want to make is that verbatim +R DL is still the number one choice out there …by far!!! It’s the only one you’ll see recommended on cdf and most burning forums. This isn’t to say that folks can’t get lucky with other discs which result in some decent burns but chances are you’ll get unlucky too.
I think that these may be Ritek D01…crappy media for sure. I actually had some pretty dood results with Ritek brand RICOHJPN D00 way back when. Still, I wouldn’t recommend 'em.
OfficeMax, etc., just take in low bid media or some other brand’s “seconds”.
No telling who the manufacturer is…unfortunately, there’s really no way to tell without IDing the disc itself.


#17

Welp, I cleaned the REG and still a no go.

Maineman, your request… "Any chance you know, or could take a peek at it?"
How or where do I find such info?

Thanks again for all past and future assistance folks.


#18

Tom
Look up HP 640i,
I got HP 740i but after I installed it, now reads as 740b


#19

Here is a link to a thread on a forum that includes several links to diagnostic SW.

http://www.cdr-zone.com/forum/post-27647.html

Here is a thread on your burners:

http://club.cdfreaks.com/showthread.php?t=132700

http://h30094.www3.hp.com/product.asp?sku=2676546&extended=1

Mack


#20

OK, I cleaned REG, I then ran the filter finder and removed upper and lower filters.
…I still get “No Media Inserted” when trying to burn with DL.

What might it be? What might I try next?

Thanks.