No Media detected error using new DVDFAB6

I just downloaded the new DVDFAB6 (I own the Gold version). When I try to burn the movie Australia it keeps telling me “No media detected in drive E - insert compatible media to start write process”. I am using Verbatim DVD-R. Can anyone tell me what is happening?

[QUOTE=nkoble;2288282]I just downloaded the new DVDFAB6 (I own the Gold version). When I try to burn the movie Australia it keeps telling me “No media detected in drive E - insert compatible media to start write process”. I am using Verbatim DVD-R. Can anyone tell me what is happening?[/QUOTE]

Well since you are using Verbatim don’t think it is a media issue, have you used DVDFab before or is this the first time for you ?
Have you checked your drive/burner to see if the firmware is up to date ?
also if you are using the default burn engine(VSO) it has known issues with some drives/burners even when using good quality media.
If you have ImgBurn installed you can go into DVDFab’s common settings-> write and select it as the burn engine, if you don’t have it you can download it from imgburn.com it is freeware and highly recommended.
There is a guide below in my signature called “Setup” it shows settings that works great with DVDFab and also gives info on how to set up the burn speed for the MID(media ID) being used :wink:

Yes I have used DVDFAB before, but not in awhile. You helped me last time by suggesting the use of Vertabim media, which worked. I am a novice and most of this is a little confusing. I tried to update drivers for my burner but it said I had the most updated (is that the same as updated firmware?), if not, I’m not sure I know how to check for firmware. My burner is: TSST corp DVD+RW TS-H553A, and I am running a Dell XPS 410 using XP. If you think downloading and using ImgBurn will solve my problems please confirm and I will attemp to do that. This novice thanks you for any help you are willing to give. Looking forward to your reply.

When you install ImgBurn, open the program, copy the log and paste here.

[QUOTE=nkoble;2288530]Yes I have used DVDFAB before, but not in awhile. You helped me last time by suggesting the use of Vertabim media, which worked. I am a novice and most of this is a little confusing. I tried to update drivers for my burner but it said I had the most updated (is that the same as updated firmware?), if not, I’m not sure I know how to check for firmware. My burner is: TSST corp DVD+RW TS-H553A, and I am running a Dell XPS 410 using XP. If you think downloading and using ImgBurn will solve my problems please confirm and I will attemp to do that. This novice thanks you for any help you are willing to give. Looking forward to your reply.[/QUOTE]

Yes if I was you I would download and install ImgBurn, like I said after you install it make sure you go into DVDFab’s common settings-> write and select it and also make sure you open ImgBurn first before you do a backup using it as the burn engine so you can set the write speed.
use the guide below in my signature called “Setup” :smiley:

What I’m hoping [B]not[/B] to see are the words [B]too many secrets[/B].

[QUOTE=Dialysis1;2288568]What I’m hoping [B]not[/B] to see are the words [B]too many secrets[/B].[/QUOTE]

the words too many secrets :confused: sorry you lost me

That would be a [B]virus[/B] which makes programs not see the drive as a DVD burner.

It would look like this:
E 07:27:50 Reason: The maximum number of secrets that may be stored in a single system has been exceeded.

I said [B]too many secrets[/B] but this is the way is appears.

[QUOTE=Dialysis1;2288622]That would be a [B]virus[/B] which makes programs not see the drive as a DVD burner.

It would look like this:
E 07:27:50 Reason: The maximum number of secrets that may be stored in a single system has been exceeded.[/QUOTE]

:eek: Never herd of that before do you have a link to any documentation about it

There are many more.

Here’s another one:
http://club.cdfreaks.com/f107/dvd-rw-not-recognised-xp-275461/

[QUOTE=Dialysis1;2288629]http://forum.imgburn.com/index.php?showtopic=9862&hl=secrets

There are many more.

Here’s another one:
http://club.cdfreaks.com/f107/dvd-rw-not-recognised-xp-275461/[/QUOTE]

Thanks for the info and links, it was interesting reading :iagree:
course with all threads there always seems to be a few jurks involved huh, oh well anyway rootkitrepeal seems to be a good free tool to on hand so I got it :bigsmile:

I’m having the same problem burning DVDs with the new v6 and have tried everything you guys have recommended.

I also have Nero v6 and Sonic Record Now Plus v7.3. Are those any good with Fab v6? or should I download imgburn anyway. Im a bit afraid of freeware that it may come with free spyware as well. How does this sofware make money?

Thanks for the help.

[QUOTE=nmaria;2288668]I’m having the same problem burning DVDs with the new v6 and have tried everything you guys have recommended.

I also have Nero v6 and Sonic Record Now Plus v7.3. Are those any good with Fab v6? or should I download imgburn anyway. Im a bit afraid of freeware that it may come with free spyware as well. How does this sofware make money?

Thanks for the help.[/QUOTE]

ImgBurn is the best burn engine to use with or without DVDFab, what kind of problem are you having ? any error code or message ?

error 122

You guys already directed me to use different media, change the speed, update firmware, use DMA … have done all of that and nothing has worked. And it was working well with version 5.2.3.2.

DVDFab customer service has not been much help either. They are just giving me pre-fabricated answers even though I have included the logs.

Getting a bit frustrated here. I asked them to send me v 5.2.3.2 again but so far no luck. I imagine I would need the key again, I bought the Platinum version and still have a couple of months on it.

[QUOTE=nmaria;2288674]error 122

You guys already directed me to use different media, change the speed, update firmware, use DMA … have done all of that and nothing has worked. And it was working well with version 5.2.3.2.

DVDFab customer service has not been much help either. They are just giving me pre-fabricated answers even though I have included the logs.

Getting a bit frustrated here. I asked them to send me v 5.2.3.2 again but so far no luck. I imagine I would need the key again, I bought the Platinum version and still have a couple of months on it.[/QUOTE]

Go to Documents->DVDFab-> Log and open the burn log and copy and pasteit here so we can take a look at it.

2009-05-30 21:00:55 ---- ******************** Log session stop 30-May 21:00:55.156 PID 2996********************
2009-05-30 21:00:53 Info Current Drive selected : 0:0:0 - SONY DVD±RW DW-D56A PDS7 [D] (Ide)
2009-05-30 21:00:53 Info Using SPTI interface
2009-05-30 21:00:53 Info System default language : English (United States)
2009-05-30 21:00:53 Info User default language : English (United States)
2009-05-30 21:00:53 Info DLL Version : 3.2.6.408
2009-05-30 21:00:53 Info DLL : C:\Program Files\DVDFab 6\vso_hwe.dll
2009-05-30 21:00:53 Info Version : 6, 0, 1, 0
2009-05-30 21:00:53 Info ExeName : C:\Program Files\DVDFab 6\DVDFab.exe
2009-05-30 21:00:53 Info OS : Microsoft Windows XP Professional (build 2600) with Service Pack 3 5.1
2009-05-30 21:00:53 ---- ******************** Log session start 30-May 21:00:53.625 PID 2996********************

2009-05-30 20:14:50 ---- ******************** Log session stop 30-May 20:14:50.640 PID 2392********************
2009-05-30 20:14:36 Error WRITE FAILED: Can’t find write strategy at sector 800
2009-05-30 20:14:32 Error Write error at 784 (16) - Code 05 21 02 [Illegal request, Invalid address for Write]
2009-05-30 20:12:09 Info Lead-in burning time (mS) 6051
2009-05-30 20:12:03 Info Write started 2193696 sectors to write
2009-05-30 20:12:03 Info Init success: DVD-R SAO
2009-05-30 20:12:03 Info Writing speed requested x2.0, effective x2.0
2009-05-30 20:12:02 Info Available write speed: 2x,
2009-05-30 20:12:02 Info Media ID: MCC 03RG20
2009-05-30 20:12:02 Info Media type: DVD-R
2009-05-30 20:12:02 Info DMA Mode
2009-05-30 20:12:01 Info Scanned files #21, folder #2 - total size 4491548672 b. (4.18 Gb.)
2009-05-30 20:12:01 Info Inserted media type : DVD-R
2009-05-30 20:12:01 Info Write started
2009-05-30 20:11:42 Info New media (DVD-R) inserted. Burning layer is ready to write
2009-05-30 20:09:32 Info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R
2009-05-30 20:09:30 Info Drive has unknown physical interface
2009-05-30 20:09:29 Info New Drive selected : 0:0:0 - SONY DVD±RW DW-D56A PDS7 [D] (Ide)
2009-05-30 20:09:29 Info Current Drive selected : 0:0:0 - SONY DVD±RW DW-D56A PDS7 [D] (Ide)
2009-05-30 20:09:29 Info Using SPTI interface
2009-05-30 20:09:29 Info System default language : English (United States)
2009-05-30 20:09:29 Info User default language : English (United States)
2009-05-30 20:09:29 Info DLL Version : 3.2.6.408
2009-05-30 20:09:29 Info DLL : C:\Program Files\DVDFab 6\vso_hwe.dll
2009-05-30 20:09:29 Info Version : 6, 0, 1, 0
2009-05-30 20:09:29 Info ExeName : C:\Program Files\DVDFab 6\DVDFab.exe
2009-05-30 20:09:29 Info OS : Microsoft Windows XP Professional (build 2600) with Service Pack 3 5.1
2009-05-30 20:09:29 ---- ******************** Log session start 30-May 20:09:29.640 PID 2392********************

You have a real old drive there.
The latest firmware is dated 2005.
http://www.firmwarehq.com/Sony/DW-D56A/files.html
Even with that firmware, I doubt that it will work correctly with today’s newer media.

true, my computer is 4 years old, but it had been working well until I installed v.6, that’s why I want to go back to 5.2.3.2. I guess upgrading the burner is not really worth it on an old computer, but everything else works prety well so I’m keeping it for at least another year… any suggestions?

[QUOTE=nmaria;2288696]true, my computer is 4 years old, but it had been working well until I installed v.6, that’s why I want to go back to 5.2.3.2. I guess upgrading the burner is not really worth it on an old computer, but everything else works prety well so I’m keeping it for at least another year… any suggestions?[/QUOTE]

According to your log you are using DVDFab’s defualt burn engine-(VSO) switch to ImgBurn if you have it installed as stated in another reply in this thread by me check out the guide below called “Setup”

I posted this same question on the wrong thread before.

I went to imgburn.com, but which one should I download?

Mirror 1 - Provided by BetaNews (Currently hosting v2.4.4.0)
Mirror 2 - Provided by Digital Digest (Currently hosting v2.4.4.0)
Mirror 3 - Provided by SpeedLabs (Currently hosting v2.4.4.0)
Mirror 4 - Provided by DVD Recordable (Currently hosting v2.4.4.0)
Mirror 5 - Provided by Free-Codecs.com (Currently hosting v2.4.4.0)
Mirror 6 - Provided by Softpedia (Currently hosting v2.4.4.0)
Mirror 7 - Provided by TechSpot (Currently hosting v2.4.4.0)
Mirror 8 - Provided by ImgBurn (Currently hosting v2.4.4.0)