No matter what i do, nero won't work

vbimport

#1

all of a sudden, nero gave me this:

I have tried re-installing ASPI, used forceASPI and also tried the nero clean tool and then installing it again.
Came to my last resort to re-install windows. That still didn’t work. I then reformatted my hard drive. That still didn’t work. I tried ALL versions including the latest one. Still doesn’t work. WHAT GIVES?!! easy cd creator works, but not nero. I even started from scratch now and it still doesn’t work.

The nero support guy couldn’t help me. Help is appreciated.


#2

You are using an old version of Nero. Try updating to the current version. This may fix your problem.


#3

Originally posted by rwinegar
You are using an old version of Nero. Try updating to the current version. This may fix your problem.
I tried ALL versions including the newest one in neros website.


#4

Originally posted by Oz.
[B]Judging by those screenshots you are using XP.

So why do you install ASPI, ForceASPI, and whatever the hell they are all called, THERE IS NO NEED TO INSTALL ASPI.

All it does if your lucky, is nothing, if unlucky, it fucks your system over bigtime.

Dont listen to all the noobs around here which says to install it, it’s not needed, Nero and most other programs install their own in the folder they reside.

The fact you have an Roxio product install could be to blame, Roxio is very good at destrying an OS [/B]
I reformatted! I don’t have roxio stuff installed. that was my alternative when nero didn’t work. But i have a fresh installation without roxio.


#5

Originally posted by Oz.
[B]Ok fair nuff.

So Nero has worked ok for until recently on XP. Now suddenly nothing works

What is it you are trying to burn?
Could be some corrupt files etc, many variables.

Had a friend who keept getting coasters when burning Audio CD’s, suggested everything to him, then finally asked if he was trying to burn the same layout every time, and yes he was, turned out to be a faulty MP3 file, he removed that from layout, and all was fine.

Which burner do you have, how fast do you burn, media (cheap shit?) etc. [/B]

Nero won’t even start.

but when i double click on an iso and then opening it with nero, it works and it burns fine. After the burning though if i go to view> file explorer, it crashes! So i have now idea what is going on.