No LightScribe devices w/GSA-2166D?

vbimport

#1

I can’t find anything in the forum that matches my problem:
I have an LG GSA-2166D USB drive w/LightScribe, Roxio Easy Media Creator 7, Surething Labeler V4, and the LightScribe host software is installed from the LightScribe downloads site.
The drive burns OK, but it isn’t recognized as being a LightScribe drive.
In the Surething Labeler program, I can select CD/DVD LightScribe from the opening screen, but after creating the disc design I get the following error message when I try to burn a disc:
“LightScribe Engine Error… There are no LightScribe devices found on this system”. :confused:
After clicking OK, twice, the print window opens and “LightScribe Devices” shows 'No Drives detected". :frowning:
Re-installing the LightScribe Host software just tells me that the same or newer version is already installed.


#2

And what exact media have you used?


#3

I am trying to use Verbatim LightScribe DVD+R 1X-8X media.

I get as far as the “Print” window at which time I’m told that no LightScribe Drives were found on this system… :sad:

I checked my sources of LightScribe software, and verified that I have installed Host software from the SureThing site, and also the LightScribe.com site when that didn’t work for me.


#4

Problem solved. :bigsmile:
Somehow I had over-looked the ‘Troubleshooting’ tips that are listed at the LightScribe Downloads site.
A reference to [B]Microsoft Article 330135[/B] concerning the AutoRun or AutoPlay Feature held the solution, in my case. The article contains steps to check the values of several keys in the registry. The one that solved my problem was [B]“Resolution” Step 4[/B]: "Verify that the [B]Restrict CD-ROM access to locally logged on user only[/B] option is not turned on.

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon value for [B]allocatecdroms[/B] has to have the default value of [B]0[/B] . LightScribe says this value must be 0, in their troubleshooting tips.

Given my paranoia about allowing software to run automatically from CD’s or DVD’s, I guess I did something in the past that changed the value to 1 instead of 0.
I made my first successful LightScribe label a while ago. After all the trouble, I don’t know how many full-disc labels I’m going to be making - 28 minutes for one disc? :doh: