No go with Plextor DVDRWs 716 or 708

I have used CloneDVD2 and Anydvd for months now… since updating to 5.9.60 and 2.8.9.8 I cannot use my DVDRW USB2/FW external drives to read DVDs. I get TSsector encrypted read error, sector is encrypted trying cleaning media errors…

DVD reads find from my built in LAPTOP dvd drive and program runs fine?

What gives? Driver problem?

Please advise

Tks

PS> I read these forums, did not find particular issue. I remove and reinstalled all products including clonecd. No dice.

how are those drives connected to the system? you said they were USB2/FW so which did you use?

try downloading nero cd-dvd speed and perform a “burst rate test”

this will tell us if data is getting through fast enough for successful backups.

also, do you have more than 1 external drive connected at the same time? if so, have you tried only connecting one at a time? it’s possible if the drives down’t have their own power supplies that you’re sucking the power out of your laptop. other people I’ve read have had weird conflicts with more than one major external device device connected at the same time (ie hard drives and optical drives)

  1. Its thru an USB 2.0 hub.
  2. This setup has been running flawless for over a year.
  3. Each plextor has its own power supply as does the hub.
  4. It started happening right after I upgraded to 5.9.6.0 anydvd and clonedvd 2.8.9.8

Its like anydvd does not run CSS properly via usb anymore, it does work to write to the drives though from clonedvd2… for now I read the dvds via the laptop built in drive until Slysoft or someone can figure this out for me…

Tks

Have you tried reverting back to previously used versions of AnyDVD and CloneDVD2 one at a time? Doing this would help to determine if either one or both of these programs is causing your problem.
regards

Try to toggle the “Safe Mode” setting in AnyDVD preferences.

older versions do work fine if u uninstall and delete the old .dlls from the newest versions, then reinstall an older version with my registration key

the workaround slysoft sent me, did not work either, closing clonedvd2 down and trying to restart anydvd to copy the video_ts folder onto the HD 1st…

so, I tried updating the firmware on the plextors and reinstalled latest versions of anydvd and clonedvd2… works now fine! not sure if xp reinstalling the drives themselves in the hardware manager fixed it or if the firmware update fixed the tssector_read green screen in the preview box errors I was getting before after moving to 5.9.60 of anydvd…

so far so good, more testing this weekend…

tks for your help