No DMA with Intel App. Accel. - help

vbimport

#1

Hi:

I just bought a BENQ DW1620 the other day and am just getting into using DVD Decrypter. I read some where to check the DMA settings, so I tried Neros InfoTool. According to InfoTool my LG DVD-ROM and BenQ DVD Burner do not have DMA turned on. Can anyone help me turn it on?

System:

Asus MB
PIII 1 GHZ
XP Pro
Intel Application Acelerator
Primary Master - Maxtor 80 Gig DMA ON
Primary Savle - LG DVD-ROM DMA OFF (just be able to use UDMA 2 I think)
Secondary Master - Western Digital 100 Gig DMA ON
Secondary Slave - BenQ Burner DMA OFF

According to Intel Appplication Acelerator both the DVD-ROM and DVD Burner are UDMA-2 for their Current Transfer Mode.

Which program should I believe InfoTool or Intel Appplication Acelerator ?

Is DMA ON or OFF?

I have tried turning it on in the Device Manager, but the options don’t show up (I think due to me using Intel App. Acell) so I cannot check or change it.

Thanks


#2

Check in device manager.


#3

device manager options for dma are not available when the IAA is installed. IAA now assumes that dma task/options. trust IAA if it states UDMA 2, it’s spot on. also, you DID install the intel inf chipset utility BEFORE installing IAA didn’t you?