No Disk In Drive

vbimport

#1

I’ve never posted before so I hope I am doing this correctly. My burner is
LG GSA-4166b firmware 1.02 (current). I’m running XP Pro SP2, ANYDVD 6.1.0.7. For some reason, I can only read a limited few original dvds. I can read ALL my backup DVDs. I have had the drive troubleshooted (troubleshot?) and it checks out ok. ANYDVD reports no disk in drive. Windows reports no disk in drive. PowerDVD (V 5.0) reports ‘unsupported format’ I’ve tried uninstalling ANYDVD. Reboot … Installing the last known working copy of ANYDVD. Reboot. Still no success. Does anyone have any idea what is going on?


#2

I have this same problem, Windows will sometimes show it as a DVD player and at other times it only recognizes it as a CD player. And Anydvd will either show it as a disabled drive, or that there is no disc in the drive. Sound familiar? I need help on this too.


#3

I think it might have something to do with AnyDVD low-level filters. I am going to look further into this as the possible problem, I will keep you posted


#4

No. What makes you believe this?
I believe the source drive is simply dying, unable to read the disc structure on some discs manufactured “on the edge” of the specification.
You could try AnyDVD 6.1.0.9 beta, which addresses a related problem with some drives:
http://sandbox.slysoft.com/SetupAnyDVD6109.exe


#5

I finally replaced the drive … absolutely NO problem. Apparently, it WAS dying (less than 7 months old :confused: )