"No Disc" Problem with Panasonic

vbimport

#1

I have a Panasonic SC-HT80 DVD Home Theater system. Within the past couple of months, DVDs that I rent cannot be played on this system. DVDs that I’ve purchased in the past still work on this system. Apparently it’s the system and the type of disc. The message on the screen is “This type of disc cannot be played”. The system’s only 4 years old and it says that it’ll play disc with the logo “DVD Video”, which these disc are, but I believe there is some type of “security” feature that is preventing the play on this system. My new system can play the discs…it’s about 3 years old and not as expensive so I don’t want to have to upgrade the Panasonic, unless it can be fixed inside the machine.

Anyone out there with an answer?

I appreciate it.

Grammie :wink:


#2

I have a Panasonic Ra61 and certain of the DVD backups (like 3 out of 10s I’ve made with a Nec 3500 (DVD+Rs booktyped as DVD-Rom) don’t work. I get the same error as Grammie. Does anyone have a clue about what’s the problem here?

PS: I can’t find any firmware update though so I don’t knwo if that would solve anything.


#3

I have no suggestions for the first post as the only reason I have seen for pressed discs to fail to play is damage or dirt on the laser. As to the second post I have seen a lot of Panasonic players and others that will play some +R burns and yet fail to play others, even though they were burned on the same burner. The solution is fairly simple; just switch to -R discs. You gain compatibility and lose nothing.


#4

I have done some searching about this problem and found a site where someone is interested in a class action because “copy-protected Commercial DVDs” will not play on certain models of Panasonic DVD Players. Has anyone experienced this. I took the system and disc to a factory shop and determined that there was nothing wrong with the discs and showed them that my system played commercial DVDs produced prior to 2004. I’m contacting an attorney about this. I don’t believe it’s isolated at all.

Grammie :


#5

Same problem yesterday, first time it happens with a newly blockbuster rented “the bourne supremacy”… NO DISC ???

Have U found any solution?

Please email me at carcamannu@iol.it

thx


#6

Four years is a lifetime in DVD player technology. I have a lot of “older” players that don’t work as well as they should for one reason or another. With newer equipment such as the Philips that plays everything and costs $65 it might be time for an upgrade. This is hardly worth legal action. Sure it is disappointing to find you need to re-purchase after 4 years but you are much better off than those of us who had to repair Beta equipment to the tune of $200 when the heads wore out back in the 1970s. Back then $200 was a mortgage payment. Today the $65 replacement cost is a night out for two.


#7

well said chas039 just brought my kid a cheap dvd player at sam club in calif plays dvd-r on box dam it plays everything 38$


#8

I have a Panasonic DVD-S47 and have not had this problem. In fact, it reads more than it is supposed to.

According to the manual, the only home written discs it will read are DVD-R and DVD-RAM. When it actually reads DVD+R (no DVD-ROM booktype) just fine.

(In my case, the DVD+R was written with Nero Recode 2 using an NEC 3500A with NEC firmware 2.18).


#9

:wink: Hi all,

I was clearing out a cupboard today and came across my Panasonic A360 - its been in there for nearly two years. :eek: It, too, had started to display that “wrong disc message”. It drove me mad and so it ended up in the cupboard.

There doesn’t seem to be any real solution available on the net for this problem, so I wasted about an hour doing a few tests with DVD decrypter: which displays RCE, Region & Copy Protection on loading the disc.

I have a mod’d player.

Overall my findings are pretty confusing :confused: Basically a R1 disc with no RCE, but with CSS/CPPM would play & so would an R2 disc that was actually more than R2; i.e., R2, R4 - [don’t fall asleep] Likewise, a R1 disc with RCE wouldn’t play and neither would a disc that had none of the above and was only R2 - that’s R2 and not R2, R4 (or even R2 - R6) just in case you DID fall asleep :bigsmile:

Cut to the chase. I bought “The Bourne Supremacy” - it won’t play in the A360. Then, I arrived at a copy of the same using DVD Decrypter, Shrink & Nero. That copy worked a treat!

Others posters have said how the A360 was a great m/c in its day. I agree :bigsmile: But, how, or why, it should become redundant coz of some region-rce-copy-protect thing - beggars belief. I’m sure the ‘Studios’ will invent another copy device that makes ALL DVD players redundant when blue laser discs are rolled out. Its not cool. Not cool at all.

Partly because when the Panny went in the cupboard I had the choice of spending some on a decent brand and then some on a mod, or, going for a plastic bucket job that played everything. UUmm, hard decision.

Whatever, for the last two years I have spent a small fortune on pokey plastic crud with blue displays from hell that play everything, sometimes, and usually for about a week, then go tits-up.

I sat through The Bourne Supremacy on my Yamada feeling like I should be munching a bucket of paper-pins. Watching the copy I made today on the Panasonic made me think of rustling-up some toffee popcorn.

If only there was firmware accessible on the net and not stuck in a cupboard at the service centre at Pansonic HQ.

Anyway, thanks for reminiscing with me,

Mark.


#10

Hello,
I have a Panasonic SA-HT70 5-DVD Home Theater System it recently has stopped reading dvds and cds. It says “no disc”. Any advice?
Many thanks


#11

I have the same issue on my DMR-ES35VS, and I stumbled upon something that resolves it on my unit.

When you get the no disc message, swith to VHS. Start to play the VHS, then stop and return to the DVD. Eject and reinsert it. It will play…

Let me know if this works on yours…


#12

I have a Panasonic SC-HT70 DVD Home Theater system and it stopped reading all dvd/ cd … what can i do???


#13

YEEEHAA :bow:

Works great with my Panasonic DVD A-360 :clap:

edit:
anyone knows if there’s a permanent mod for this player ?
like a resistor @ the output port or something like that ?
i mean what exactely is it, that the VHS does to the dvd ?


#14

This thread is a bit old, just happened across it whilst browsing.

I have an A360 I have had since release about 8 years ago. It did stop reading a lot of discs at one point, always displaying the ‘no disc’ message. I took off the top, cleaned the lens with a cotton bud and it’s played every DVD i’ve put in it since. I still use it today as i’ve seen cheap play-all players in action and they don’t touch the panny.

I also subscribe to one of the unlimited DVD rental services and it plays everything i’ve rented.


#15

I have tried your suggestion and it doesn’t work. My player is model number Panasonic DMR-E75 DVD/VHS recorder player. My burner is a NEC. Any other suggestions?


#16

Welcome to the forum. We need more info: what are your problems, what are you burning with, what is your media ID, what is the model and firmware of the NEC?


#17

Hi there … I haven’t been to this forum for a while as you can see! My current problem involves a Panasonic DVD Player model S27. I copied some movie DVDs with a Sony DVD burner and they play beautifully on my Pioneer DVD Player/Recorder but on the Panasonic player, they only skip from chapter to chapter! I used Clone DVD which incorporated Nero (I think). Any hints? Is there a download anywhere that will fix this problem? Thanks.


#18

I have two Panasonic DVD-S52s and one DVD-S1 plus a DMP-ES15 and DVP-ES25, I have not had a problem with Commercial DVDs. I did have a that problem with my Philips DVP642 after a firmware update; allmost gave up on it, once I updated a second time it was and still is fine.


#19

I have also had no problem with commercial DVDs but with others - perhaps it’s my burning programme?


#20

Make sure you burn your DVD at no more than 4x speed. See if that works. Also use DVD-R.

Any advice on taking one of these units apart to clean the lens? Mine quit playing discs recently as well.