No Disc Inserted after Installing Star Wars Empire at War DVD Gold Pack

Hi,

I am not sure if this is a correct psting for this forum.

I just installed Star Wars Empire At War DVD Gold Pack.

I was able to run it once last night. Topday I downlaoded and installed Power DVD 8 Ultra(thats all thats changed since last night).

When i tried running the game, it keeps giving me the message ‘No Disc Inserted.’

I have tried unisntalling and resintalling the game multiple times. When i insert the DVD into the drive the it autoplays and after i click Play i get that no disc inserted message. Any idea would be great. Thanks.

Welcome SirAvi,

already tried uninstalling power dvd?

yes, already tried that, ran CCleaner, PC Pitstop Optimize(ran these 2 to clean the registry), cleaned out all temp files, made sure the install directory was removed for the game and rebooted.

Something that i forgot to mention in the first psot is that during the install of the game, i got a bluescreen. I rebooted after that and ran the isntall again and it seemed to be fine. but still the got the No Disc Inserted.

I tried a few more times and got the bluescreen 2 more times(each time was a different stop error at a different memory location, although the same point during the install). So i decided to run the Dell diagnostics on the machine to see if there are any issues with the RAM. Its still running…

Thanks for the response :slight_smile:

Have you tried what’s suggested on SecuROM’s support site ?
http://www.securom.com/support_enduser.asp?t=2&ts1=6

Would you please install ImgBurn and ‘Copy To clipboard’ the information found unter [I]Tools/Filter Driver Load Order…[/I]
and post it here ?

I am running more diagnostic tests on the system now, but i will try securerom’s solution, if that doesnt work i can try Imgburn, can you post a link to where imgburn can be downloaded from?

Thanx for your help :slight_smile:

http://www.imgburn.com/index.php?act=download

disabling DLA on the drive seems to have done it! TY Terramex!

I am trying to install the game and as soon as the install window pops and I click it a smaller window pops and says PLEASE INSERT EAW GOLD PACK DVD TO CONTINUE.

I have tryed to do what you sugested but it doesn’t work. I’ve tryed to installit to 2 different machines one with vista and the other one with XP. Same thing happens.

is that the exact message you are getting? Are you trying to run off of a CD image?

That is the exact message I get as soon as I click the install button.

@BENMI
Looks like you’re not alone with that problem.

http://www.petroglyphgames.com/forums/index.php?showtopic=11321
http://www.petroglyphgames.com/forums/index.php?showtopic=11720

Maybe you’re able to install by running the Setup.exe directly instead of using the launcher as suggested in the first thread.

First of all TKS…

So there is no possible solution???
Can Lucasarts or Petorglyph do something about this problem??