No disc in drive

hi all - i’m new to this so bear with me please. DVD RW drive is a TS H552D. only had this pc/drive for 3 months & had only burned 2 discs when at the third it just replied with “no disc in drive”. wont recognise cd’s, ms master disc, any file on a disc via ms explorer, media player - nothing. all looks okay in device manager no yellow warnings nor red crosses - EVERYTHING ELSE LOOKS NORMAL
i have read similar issues on these forums but cannot locate them. Been on it for a few days now. oem are little help.
thanks to anyone out there.
PS the dvd software i had loaded has been replaced with an upgraded trial version from Cyberlink - i was running out of ideas.
any links to fee-bees to make sure the drive is so, would be a help.

ta much
profidiot

The first thing to do at this point is check the cables. It is possible that it/they are loose. If all is well with that, then you should try uninstall/install hardware to be certain that the drive is fully recognized. i have no idea what software you are using, but Windows also has a reader/writer facility. Then again you can try using what came with the drive and a new blank. If these efforts fail it is very possible the drive is a dud. Good luck

hi jc836,
Only did two burns.
Up till then the thing was okay, reading everthing, games, films, cd’s the lot
I was running powerdvd6 and power2go which came with it
Now the system will not even recognise a disc in the drive using ms explorer
its as if the “codecs” (look whos has been reading other forum threads) are missing or corrupt. i’ve uninstalled the device, the IDE secondary, checked for DMA not PIO, checked imapi? via msconfig? (which was at manual - i may have another try with that).
Still in warranty so not wanting to open it up. The oem has promised a new drive within the week so i’ll check the cables then.
Where is the windows reader /writer?
Thanks

Profidiot:
The reader would be Media Player 10. Using the writer is a different animal. You might consider the free version of AShampoo Burning Studio 6. It recognizes almost all 1700 or so drives currently listed.

. Well, you’re gonna have to open it up to replace the drive anyway. :stuck_out_tongue: Don’t worry about it. I haven’t seen a “Warranty Void If Broken” sticker in a long time. I don’t think many companies even have that clause in the warranty any longer - don’t remember seeing it when I scanned the warranty on a Dell I bought about a year ago. I make pocket-money working on PCs and have to talk to Tech Support 3-4 a year. To save time, when the Tech gets my customer info and starts into the troubleshooting tree, I’ll blurt out what I’ve already tried. Back in The Good Ole Days, I’d often be reminded that I had voided my warranty - can’t remember the last time I heard it, but it’s been at least 3-4 years.
.
. If it were me, I’d be curious to see if it really is a bad connection (my second guess; bad drive is my first). A loose connector would be a sign of poor assembly or rough handling. In either case, I’d want to check all the other connections (including RAM, cards, and heatsinks) and notify the manufacturer (unless you dropped it :eek: ).
. If I suspected rough handling, I’d also want to run extensive diagnostics on my HDD and anything else with mechanical parts. As a rule of thumb, electronics are pretty rugged - any blow to the case, strong enough to affect the electronics, will probably leave a substantial dent. Where all those electronic parts connect to each other is another story.
. If the connections are OK, the drive has probably failed. Most anything made by Man (especially things with mechanical parts) has a high failure-rate within the first month or three (or some small %age of it’s lifespan). Once the bad ones are weeded out, failure rates drop, level out, then rise again near the end.
.
. Possibly a driver problem, but you’ve already tried everything I can think of - flushing drivers from DevMgr and forcing a reload usually works for me. If it was a codec problem, it would only affect playback of specific filetypes and shouldn’t have any effect on whether discs can be recognized/read.

jc836 / hagenB - thanks for the support people
I’ll give the free version of Ashampoo 6 the going over but i think ultimately the drive is a dud.
The oem have not (so far) produced the new drive but I’m confident they will. So far I’ve been onto TSST who for info are “Toshiba Samsung Storage Technology” but follow the link to their Korean subsidary - better FAQ / support section. I’ve not exhasuted all their options yet - my last resort is to get hold of another set of default drivers either there or from MS. During failure i had, i was on line at the time and suspect ms or anti-virus ran one of their “magical” upgrades which may have us’d the drivers - who knows. Yes, Yes I know NOW not to be on line or even running AV when burning but we all learn somewhere. I’m trying everything i can think of until the replacement comes.
i’ve done restores back to before it all happened, stopped the associated ms and av upgrades to the extent i’ve nackered one of the monitoring pieces of software - Ho.Hum.
By the way HagenB, I thought sod it and opened the thing up, but all’s well inside, no loose ends or anything AND it started again - it’s always a bonus when that happens…
thanks again and will keep the forum posted if i find anything that gets it working again
Profidiot
PS what’s your considered opinion on MS auto upgrades - keep On, leave Off or download and load when convenient?

. ROFLMAO I know the feeling.

. I use download-but-don’t-install. I usually set client machines for full-auto if on broadband or notify only for dial-up. The only time I use Off is when re-installing Win and have my “HagenB’s SP2 & Updates” disc handy - I’ll turn it back on to finish the updates and leave it on.
. Use what’s most convenient for you, but I would strongly discourage you from using Off.