NO DISC In Drive Error

vbimport

#1

I have been backing up movies for over a year now and lately have come across 3 movies: Breakin All The Rules, Anacondas, & Resident Evil Apocalypse that come up with the same error. I insert These into my Sony Dru-510a firmware f and Recieve NO Disc in drive error message.
It only hapeens on these 3 movies so far. Has anyone else experienced this problem or heard of a new copy protection that prevents movies from being played on a “burner”. I am begining to think there is a link between the movies and my burner i think they are all SONY products. Any help would be appreciated.


#2

I’ve had the exact same problem, same burner and I have the most uptodate firmware. I stick a disc in the drive, it takes longer than usual for the yellow light to go away and then nothing–computer cannot even recognize that there is a DVD in the machine. I’ve tried everything and cannot find a fix. Just like you said its only with certain DVD’s, most recent for me were the Seinfeld DVD’s and Little Black Book.

Whats weird is if my memory is right, one movie won’t work but I’ve borrowed someone elses copy and it reads. Wish i could find a fix b/c ive been very tempted to buy a new burner.